Buffering in house

Buffering in house
Buffering in house
2019-08-29 10:56:59 - last edited 2019-09-02 01:12:01
Model: Deco M5
Hardware Version:
Firmware Version: 1.3.1

I have three decos in mesh mode. I have a Samsung telly linked wifi to one of them (A - the one that is linked ethernet to my Virgin modem); I have a NAS (dlink) linked ethernet to another (C). If I play an mp4 file on my NAS on my telly I get buffering every couple of minutes watching the mp4 file. If I move my NAS to link to deco A, I don't get the buffering. But I want my NAS next to deco C for power source reasons. My decos are linked wifi A-B-C.

Can I use QoS to help this or is this restricted to internet access?

0
0
#1
Options
1 Accepted Solution
Re:Buffering in house-Solution
2019-09-01 18:09:28 - last edited 2019-09-02 01:12:01

It seems to be sorted.

I've marked the NAS as 'high priority' and that sorted it. I did try also to mark the telly as 'high priority' as well but the result of that was that the telly lost contact with the NAS, which I don't understand.

I'm not sure if marking something as 'high priority' is the same as QoS.

Recommended Solution
0
0
#4
Options
4 Reply
Re:Buffering in house
2019-08-30 01:59:26

@Ned01 

 

What is the current network diagram? Do the 3 Decos connect to each other by wireless? Like Virgin media modem--Main Deco A))))((( slave Deco B )))(((slave Deco C -- NAS?

 

Try to setup QoS to streaming and add them into high priority list to give it a go.

 

Still the same, please verify whether it works with TV connected to the Deco C.

 

Good day. 

 

0
0
#2
Options
Re:Re:Buffering in house
2019-09-01 15:06:47

Thanks Kevin,

I will try that and I will also try using an ethernet cable as a part of the config.

You are right about my current config. I cannot link my telly to my node C without moving node C, but if the NAS is moved down to node A to which the telly is also linked there isn't a problem.

 

0
0
#3
Options
Re:Buffering in house-Solution
2019-09-01 18:09:28 - last edited 2019-09-02 01:12:01

It seems to be sorted.

I've marked the NAS as 'high priority' and that sorted it. I did try also to mark the telly as 'high priority' as well but the result of that was that the telly lost contact with the NAS, which I don't understand.

I'm not sure if marking something as 'high priority' is the same as QoS.

Recommended Solution
0
0
#4
Options
Re:Re:Buffering in house
2019-09-02 01:11:20

@Ned01 

 

Thanks for your valued reply, glad to hear that you figured it out. Congrats. smiley

 

QoS includes applications priority and device priority. When you add devices into high priority list, you enable the device priority.

 

May it help and have a nice day.

0
0
#5
Options