Archer C60 connection problem

Archer C60 connection problem
Archer C60 connection problem
2019-09-25 11:29:53
Model: Archer C60
Hardware Version: V2
Firmware Version: 2.0.0 Build 20161206 rel.69298
Hello,
I have an Archer C60 router and it is having PPPOE connection issues.
Every time the ping gets too high (over 4000ms), the router's red Internet light comes on and the internet stops.

My old Tp-Link WR849 router works fine, but the Archer C60 has this problem.


I did the following test: At a time when my router was ok, no one was using it I pinged UOL.COM.BR which stabilized at 30ms. When backing up whathsapp, which has a high upload rate, the router got the red internet light on. The ping is almost 5000ms. By stopping the backp the red light turns green again and everything goes back to normal. My internet is Hi Velox of 5Mb and as I said with the older router of the same brand everything works normally.

What to do in this case? Would this be a defect or limitation of appliance brand?
0
0
#1
Options
7 Replies
Re: Archer C60 connection problem
2019-09-26 03:48:04

@Rodrigo_fac 

 

What about other network activities, like the browsing, downloading and so on? Do they have the same issue? 

 

When the WAN LED turns red, please show us a picture of the ping results; and please connect your computer to the main router and click here to check the IP address and gateway.

 

In the meantime, please access the web UI of the Archer C60 and get a full screenshot of the main router and send us the system log, which you can get under advanced-system tools-system log. 

 

Besides, you can try to enable QoS to give it a go. 

https://www.tp-link.com/support/faq/1532/

 

Good day. 

 

0
0
#2
Options
Re: Archer C60 connection problem
2019-09-26 17:13:53

Hi @Kevin_Z 

 

Thanks in advance for the answer.

What I noticed is the problem may be due to my Internet having a low upload level, less than 1Mb because the download is up to 5Mb. The problem only occurs at high upload rates such as a 300MB backup of whathsapp for example. When the internet light on the router is actually red all the way to, no one can surf either cable or wifi.
The log is attached here. Other files I will attach later.
File:
syslog-2019-09-26.logDownload
0
0
#3
Options
Re: Archer C60 connection problem
2019-09-26 17:19:48

@Kevin_Z 

 

network image

File:
01.pngDownload
0
0
#4
Options
Re: Archer C60 connection problem
2019-09-26 17:20:57

@Kevin_Z 

router image

File:
02.pngDownload
0
0
#5
Options
Re: Archer C60 connection problem
2019-09-26 17:21:33

@Kevin_Z 

ping host uol.com.br

File:
03.pngDownload
0
0
#6
Options
Re: Archer C60 connection problem
2019-09-26 17:22:39

@Kevin_Z 

 

red led router internet problem

File:
IMG_20190926_133608828.jpgDownload
0
0
#7
Options
Re: Archer C60 connection problem
2019-10-27 18:22:57

Hello There!

 

Any solutions here?

 

I got a very similar problem :/

 

Internet connection lost everyday around 3pm and 4 pm.

 

Please someone help!

 

Thanks in advance!

 

 

0
0
#8
Options