Demo m9 plus fast roaming

Demo m9 plus fast roaming
Demo m9 plus fast roaming
2019-10-24 16:20:18
Hardware Version: V1
Firmware Version: 1.3

Hi,

 

I have 2 deco m9 plus (One deco to other deco maybe around 20 feet) with fast roaming enable, it working perfectly if the device connected to 5Ghz but when the other device connected to 2.4Ghz the fast roaming not working. I need to disconnect and connect from network for the device(the device only support 2.4Ghz) to connect to the nearest deco.

 

how to fix this issue ?

 

 

0
0
#1
Options
3 Replies
Re:Demo m9 plus fast roaming
2019-10-25 02:00:19

@Amir.limx 

 

So do you mean that you need disconnect and reconnect the devices which support 2.4GHz only manually to connect to the nearest Deco manually, it won't switch to the Deco with better signal automatically? 

 

First, cause it does not support 5GHz, it won't switch to the 5GHz automatically which has better signal strength and faster speed than 2.4GHz to some extent; then if the signal strength with the original Deco does not reach the threshold value, it won't trigger the AP steering feature. 

 

The Deco app does not support the feature to fix the specific Deco your devices connect to, while we have noted that and inform our product engineer. They will work on it later. 

 

Good day. 

0
0
#2
Options
Re:Demo m9 plus fast roaming
2019-10-25 04:47:48 - last edited 2019-10-25 19:22:16

 

So do you mean that you need disconnect and reconnect the devices which support 2.4GHz only manually to connect to the nearest Deco manually, it won't switch to the Deco with better signal automatically? 

 

Yes.

 

 

then if the signal strength with the original Deco does not reach the threshold value, it won't trigger the AP steering feature. 

 

Yes. This is also what i think the cause why it still connected to original deco1.

But the speed very slow even though the signal is full(connected to original deco1 20 feet), while i'm standing 1 feet from deco2( not switch to nearest deco2 )

 

 

@Kevin_Z 

0
0
#3
Options
Re:Demo m9 plus fast roaming
2019-10-29 02:30:06

@Amir.limx 

 

Hello, try to move the 2 Decos further away from each other first, and then connect the certain device to the second Deco and disable mesh technology on the Deco app, and you can relocate the Deco.

 

After that, please verify whether the device will connect to the nearest Deco.

 

May it help and have a nice day. 

 

0
0
#4
Options