In Guest Network Wireless Schedule Disable

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
In Guest Network Wireless Schedule Disable
In Guest Network Wireless Schedule Disable
2019-11-13 08:58:43
Model: Archer C20
Hardware Version: V5
Firmware Version: 0.9.14.16 v0001.0 Build 181213 Rel. 33336n(5553)

Hi,

I'm encountering the following issue under "Guest Network" column.

When I enable "Guest Network" and then enable "Wireless Schedule", then click "Save". "Guest Network" will automatically switched to Disable. I then enable "Guest Network" again and then click "Save". "Wireless Schedule" will automatically switched to "Disable".

Why can't "Guest Network" and "Wireless Schedule" both be enabled?

 

Thanks will be looking forward to your reply.

 

Chris

 

 

 

 

 

 

1
1
#1
Options
4 Reply
Re:In Guest Network Wireless Schedule Disable
2019-11-14 05:41:35

@Chris.Chin 

 

Please go to system tools-time settings page to correct the system time first. 

 

You even can change the time zone to a different one and then change it back. 

 

After that, try to enable the wireless schedule for the guest network again.

 

Still the same, please shot a short video of this issue to us. 

 

Good day. 

0
0
#2
Options
Re:In Guest Network Wireless Schedule Disable
2019-11-15 07:55:19 - last edited 2019-11-15 08:03:39

@Kevin_Z 

 

Hi,

You can download the screen video capture here:

https://1drv.ms/v/s!AlXiiEA2PbdbkC3x4TBc2dn6FjHb?e=aLorcZ

 

Anyway, Time Settings and Time Zone have no issue, and I have set current date, time and time zone.

The last part of the screen video I need to Enable back Guest Network.

I am not sure why I cannot enable both "Wireless Schedule" and "Guest Network", one will automatically turn off when I "Save" if I set both Enable.

 

Hope you will let me know if this is a firmware issue or a limitation.

 

Thank you and will be looking forward to your reply.

 

Christopher

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0
0
#3
Options
Re:In Guest Network Wireless Schedule Disable
2019-11-18 03:50:08

@Chris.Chin 

 

May I know when did you setup the guest network wireless schedule ?

 

Please notice that the guest network will be turned off automatically during the period you choose. So please confirm that the setup time are not overlapped.  

 

For example, you can choose the time table from Friday 0:00am-12:00pm only and click save, After that please verify whether the status of guest network turns off. 

 

May it help. 

 

0
0
#4
Options
Re:In Guest Network Wireless Schedule Disable
2019-11-20 06:44:57

@Kevin_Z 

 

Hi,

I thought highlighting the slots in the schedule mean enabling the guest wifi.

After reversing the selection and highlighting the slots that I do not wish guest connection, it is working now.

 

Thank you.

 

 

 

 

0
0
#5
Options