Password not recognize/wrong

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Password not recognize/wrong
Password not recognize/wrong
2019-11-16 14:02:30 - last edited 2019-11-18 08:32:35
Model: TL-WA850RE  
Hardware Version:
Firmware Version: 6.0

Hello everyone,

i've configured by WPS the extender and it creates the same net with the extension .ext; but when i try to connect my smartphone writing the same pw of main net after a few minutes it says wrong pw. I'm sure the pw is correct becouse when i conncet another device at the main net it runs. Can anyone help me with this trouble? My phone is a huawei lite 8 and the modem a fastgate of fastweb. I don't know how to fix it. Thank you. 

 

0
0
#1
Options
1 Accepted Solution
Re:Password not recognize/wrong-Solution
2019-11-17 17:34:02 - last edited 2019-11-18 08:32:35

@easyfriend4 

Solved, just configure the extender by computer and assigned the same pw. Now it works very well

Recommended Solution
0
0
#2
Options
3 Reply
Re:Password not recognize/wrong-Solution
2019-11-17 17:34:02 - last edited 2019-11-18 08:32:35

@easyfriend4 

Solved, just configure the extender by computer and assigned the same pw. Now it works very well

Recommended Solution
0
0
#2
Options
Re:Password not recognize/wrong
2019-11-18 08:20:03

@easyfriend4 

 

Thanks for your updates, glad to hear that you figured it out. 

 

Good day. 

 

0
0
#3
Options
Re:Password not recognize/wrong
2020-05-16 14:46:00

@easyfriend4 can you show me the step how to configure using computer

0
0
#5
Options

Information

Helpful: 0

Views: 1189

Replies: 3

Related Articles