TL-MR3220 not working on 2G(EDGE) network.

TL-MR3220 not working on 2G(EDGE) network.
TL-MR3220 not working on 2G(EDGE) network.
2012-12-30 18:01:24
Region : Poland

Model : TL-MR3220

Hardware Version : V1

Firmware Version :

ISP : Bite


Hello,

Router TL-MR3220 works well on 3G network, but is not works 2G (edge) network. 3G network is not suported in my location, only 2G. My modem is Huaway E 173.
In location 2G network Router show: 3G/4G USB Modem: Unplugged.

Is it possible to do something?

Kirdas.
0
0
#1
Options
3 Reply
Re:TL-MR3220 not working on 2G(EDGE) network.
2013-01-01 14:21:37
It's wired. I have no idea.
0
0
#2
Options
I have same problem
2013-01-08 18:12:34
I have same problem. Router cannot recognize modem (ZTE MF637) in GPRS coverage. Same router and modem works well in 3G coverage.
Will somebody help us?
Edo
0
0
#3
Options
Maybe the same issue...
2013-01-25 18:03:13
I have just sent info to tech support with similar problem maybe.
I have 3220 too, with the latest firmware (V2). Trying to run the network with ZTE MF637 USB Modem. It keeps dropping the modem also, or when it connects finally to the internet (status page) after a few bytes of transfer (ping to web IP doesn't even responds yet) than it freezes. I have to restart the router manually. Than the same again, again, and again. Tried a lot of things, with no positive result.
I think in our location we have poor 3G signal, and the modem switches automatically to 2G. So maybe my problem is the same as hogl and kirdas wrote...
I'll try the modem/router in 3G coverage and post back the result...
0
0
#4
Options