Not showing 5ghz wifi

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Not showing 5ghz wifi

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Not showing 5ghz wifi
Not showing 5ghz wifi
2019-11-28 09:44:31
Model: Archer C6  
Hardware Version: V2
Firmware Version: 1.2.0

I'm not able get 5ghz WiFi on my OnePlus 5 Android phone. After some research I found that in Bangladesh all 5g channel not allowed only (159,153,157,161,165) 

But unfortunately I ur import router Archer c6 doesn't have those channel only 36,40,44,48.

So why do you import those equipment which not supported in Bangladesh?

  0      
  0      
#1
Options
3 Reply
Re:Not showing 5ghz wifi
2019-11-28 12:14:54

@Mmahazad 
You can try this little hack.
To connect to 5ghz ->
turn on airplane mode then go to wifi setting turn on wifi hopefully you will see 5ghz band then connect to 5ghz then turn off airplane mode.
It works for me on s7, m8. 

  0  
  0  
#2
Options
Re:Not showing 5ghz wifi
2019-11-28 15:15:07

@dynamoAnik  I tried several time.. no luck

  0  
  0  
#3
Options
Re:Not showing 5ghz wifi
2019-11-29 02:39:29 - last edited 2019-11-29 02:43:00

@Mmahazad |
Try to restart after turn on airplane mode then turn on wifi you should find 5ghz option.
Try this setting.
In vivo S1 in this setting 5ghz detect normally, whinch is official phone in bd.

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 2495

Replies: 3

Related Articles