How to connect PS3 to TP-Link AV-500?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
How to connect PS3 to TP-Link AV-500?
How to connect PS3 to TP-Link AV-500?
2013-01-04 06:11:41
Region : UnitedKingdom

Model : TL-PA411KIT

Hardware Version : Not Clear

Firmware Version :

ISP : Virgin Media


Hi! I'm trying to connect my PS3 through TP-Link AV500 adapter model TL-PA411 to my router/hub which is located in an other room. Do I have to set the connection as "wired" from the PS3 after I've plugged the adapter with the ethernet cable to it? And set everything to "Automatic"? I've tried it like that but I don't seem to get through it; it just keeps saying "time out" and nothing happens... :confused:

Cheers, CoCo :)
0
0
#1
Options
4 Reply
Re:How to connect PS3 to TP-Link AV-500?
2013-01-04 09:41:12
Router——411- - - - 411——PS3.
Push the pair button on both of them for 1second one by one in 2 minutes.
http://www.tp-link.com/en/article/?id=258
0
0
#2
Options
Re:How to connect PS3 to TP-Link AV-500?
2013-01-04 23:05:55

Lambo wrote

Router——411- - - - 411——PS3.
Push the pair button on both of them for 1second one by one in 2 minutes.
http://www.tp-link.com/en/article/?id=258


Hi Lambo,

I did the plugging into the sockets with the cables like the instructions say and also paired the devices. However, I've noticed that the adapter in room 2 (where the PS3 is) keeps switching off, and it does not show in the management/utility window, although it does show in the network list immediately after it has been plugged to the socket...

There does not seem to be any kind of connection between the PS3 (room 2) and the router (room 1) because when I turn the PS3 on and try to watch BBC IPlayer: nothing happens, Iplayer is not connecting nor any of the lights starts to flash. This is exactly the same after I changed the Internet connection settings in the PS3 to "wired".

The adapter in room 1 (cabled to router) does not go on the sleep mode at all.

I actually wonder if I have a faulty kit... :(
0
0
#3
Options
Re:How to connect PS3 to TP-Link AV-500?
2013-01-15 08:16:50

CoCo wrote

Hi Lambo,

I did the plugging into the sockets with the cables like the instructions say and also paired the devices. However, I've noticed that the adapter in room 2 (where the PS3 is) keeps switching off, and it does not show in the management/utility window, although it does show in the network list immediately after it has been plugged to the socket...

There does not seem to be any kind of connection between the PS3 (room 2) and the router (room 1) because when I turn the PS3 on and try to watch BBC IPlayer: nothing happens, Iplayer is not connecting nor any of the lights starts to flash. This is exactly the same after I changed the Internet connection settings in the PS3 to "wired".

The adapter in room 1 (cabled to router) does not go on the sleep mode at all.

I actually wonder if I have a faulty kit... :(


Hmmm I dont think so, I've got the same problem. Just discovered that by replacing a quite noisy router on one end to a swtich that sometimes doesn't have anything connected it goes into sleep mode and the PS3 cant wake it up...

Seems the router gave it the constant network chatter it needed to keep it awake...

This was my original config:

TL-MR3220 (Wifi router/extender/switch running openWRT) ----- TL-PA511 ~~~~~ TL-PA511 ----- router ----- WAN
| |
PS3 TV

This worked and I had no trouble connecting to the internet with my PS3 when I needed to.

My new config is...

TL-SG1005D (gig switch) ----- TL-PA511 ~~~~~ TL-PA511 ----- router ----- WAN
| |
PS3 TV

So now it seems the network has less chatter (i.e. no layer 3 communication that openWRT is generating) and the Powerplug goes to sleep and the PS3 doesn't wake it up.

Is this an firmware update problem? Any official answers? FYI, I can do some tests if needs be, i.e. I can work Wireshark quite well... ;)
0
0
#4
Options
Re:How to connect PS3 to TP-Link AV-500?
2013-01-15 09:25:41
Yea figured out why it doesn't work with my new hardware... nothing to do with traffic.

Its all about the power saving functions on the switch. i.e. if the powerline goes to sleep then the switch thinks its been disconnected from the device so shuts down the port and doesn't send traffic any more, but the powerline only wakes up when it see's traffic, catch 22...

I believe the link would stay up however if there was a device constantly creating traffic to the powerline device though, e.g. any traffic within the 5min period
0
0
#5
Options