MR Archer 6400 internet disconnects (LTE/4G)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

MR Archer 6400 internet disconnects (LTE/4G)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
MR Archer 6400 internet disconnects (LTE/4G)
MR Archer 6400 internet disconnects (LTE/4G)
2020-02-03 08:15:47
Model: TL-MR6400  
Hardware Version: V4
Firmware Version: 1.10.0 0.9.1 v0001.0 Build 190521 Rel.38696n

Hi

 

I'm having the issue of random disconnects on my MR6400. Sometimes the internet is working for 1 hour and then the system disconnects. Sometimes even after 10 min. after the restart (physical and sometimes even after removing sim). This happens several times in a day and i can't work with a router like this. I have updated the firmware to the lastest one(according to the system) tried switching connections between 4g/3g/preffered 4g but nothing is working for longer than a few hours. Is there a solution for this? 

  0      
  0      
#1
Options
4 Reply
Re:MR Archer 6400 internet disconnects (LTE/4G)
2020-02-05 03:27:53

@JimDaniels 

 

I am also having the same issue with my MR400 router and no one seems to have a solution.

Their local support team, support.sg@tp-link.com, stopped respond to me after their first email.

 

I used to have good experience with their products. Maybe its time to ditch TP-Link products.

 

 

  0  
  0  
#2
Options
Re:MR Archer 6400 internet disconnects (LTE/4G)
2020-02-11 11:08:34

Hi

 

Just wondering if there could be a "out of the box" solution or temporary fix for this ? 

 

Something like:

-> IF "status disconnected" AND "sim inserted" THEN "automatically connect again" (or refresh connection) UNTIL "disconnected by user"

  2  
  2  
#3
Options
Re:MR Archer 6400 internet disconnects (LTE/4G)
2020-03-23 22:26:00 - last edited 2020-03-24 00:14:34

@JimDaniels 

 

So simple. That's what I was hoping to find in the configuration menu in the SIM card section. Something like "auto reconnect when traffic drops to 0" (with unlocked PIN)

 

I'm owner of Archer MR400 v3 (EU) facing the same issue...

  1  
  1  
#4
Options
Re:MR Archer 6400 internet disconnects (LTE/4G)
2020-05-01 01:37:43

@Nickatsikas  . Still no solution? I have a mR600 and a mR400. Both random disconnecting. Been strugglimg got for 2months now. Will never buy tp link again.

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 1671

Replies: 4

Related Articles