AX11000 connected to Virgin Media Hub 3.0

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

AX11000 connected to Virgin Media Hub 3.0

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX11000 connected to Virgin Media Hub 3.0
AX11000 connected to Virgin Media Hub 3.0
2020-02-14 08:11:07 - last edited 2020-02-18 09:00:01
Model: Archer AX11000  
Hardware Version: V1
Firmware Version: 1.0.4 Build 20191223 rel.17845(4555)

Hi

 

I get around 340 Mbps from the wifi of my VM Hub 3.0 and around 250 Mbps when the AX11000 is connected to it on one of the 5Ghz signals (with the Hub 3.0 being in modem mode). Connecting to the AX11000 by Cat 5e cable gives the same result as connecting to it wirelessly. The  AX11000 router speed test shows the download speed at 360 Mbps. Does anyone have any suggestions about how to increase the speed the AX11000 delivers to my Mac?

 

I should add that the upload speeds for the Hub 3.0 and AX11000 are the same.

 

Thanks

 

Mike

  0      
  0      
#1
Options
1 Accepted Solution
Re:AX11000 connected to Virgin Media Hub 3.0-Solution
2020-02-18 08:20:33 - last edited 2020-02-18 09:00:01
Kevin I’ve sorted the problem out. I had set the QoS setting to streaming priority. When I changed it to standard, the speed increased to that of the VM Hub 3.0. Best wishes Mike
Recommended Solution
  0  
  0  
#3
Options
3 Reply
Re:AX11000 connected to Virgin Media Hub 3.0
2020-02-18 08:16:23

@NorrisMJ 

 

Hello Mike, what is the current network diagram? 

 

Try to reboot the Archer AX11000 and the virgin Media hub, then you can test the speed, please tell us the results. Besides, please show us a screenshot of the speed test page on the Archer AX11000. 

 

Thanks a lot. 

VPN Survey for Routers | Allow us to Understand Your VPN Service Requirements.
  0  
  0  
#2
Options
Re:AX11000 connected to Virgin Media Hub 3.0-Solution
2020-02-18 08:20:33 - last edited 2020-02-18 09:00:01
Kevin I’ve sorted the problem out. I had set the QoS setting to streaming priority. When I changed it to standard, the speed increased to that of the VM Hub 3.0. Best wishes Mike
Recommended Solution
  0  
  0  
#3
Options
Re:AX11000 connected to Virgin Media Hub 3.0
2020-02-18 08:59:54

@NorrisMJ 

 

Thanks for your information. Actually I was planned to add it to my original post to suggest you to check the QoS settings. And now you figured it out, which is great. haha.

 

Now you can enjoy the fast and stable network connection of this Archer AX11000.

 

And be free to let us know if need more help in the future. 

 

Good day. 

 

 

VPN Survey for Routers | Allow us to Understand Your VPN Service Requirements.
  0  
  0  
#4
Options