Speed throttling issue with Archer c6

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Speed throttling issue with Archer c6

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Speed throttling issue with Archer c6
Speed throttling issue with Archer c6
2020-03-16 17:39:16
Model: Archer C6  
Hardware Version: V2
Firmware Version: 1.2.0 Build 20191014 rel.33289(4555)

Hello @Kevin_Z 

I am facing some weird issue with my Archer C6 wifi Router.

My speed on both Lan and over wifi is throttled without any reason. Youtube rnad other all websites runs sluggishly and takes a lot of time to load. I tried the connection directly from ISP Optical networking unit to my PC and it works fine and all is okay.

I was on the latest Archer C6(EU)_V2_200110 firmware but it gave me more issues so I rolled back to the above mentioned update and it ran well for a day but started giving issues.

I rebooted the router and the issue went away but again came back in some hours.

Is this a hardware problem? I am located in India with the EU version of the router.

  0      
  0      
#1
Options
2 Reply
Re:Speed throttling issue with Archer c6
2020-03-17 05:43:20

@rounakr94 

 

Here are a few things we need to confirm first. What is the bandwidth you paid and what is the wired/wireless speed you can get from the Archer C6? Try to ping the websites which run sluggishly and show us the ping result. 

 

Have you ever tried to change the DNS server of the C6 under LAN / DHCP server settings page? 

 

And you can hard reset it and reconfigure it to give it a go. 

 

Besides, when did you buy this router? And when did this issue occur?

 

Good day. 

  1  
  1  
#2
Options
Re:Speed throttling issue with Archer c6
2020-03-17 05:56:27 - last edited 2020-03-17 05:59:38

@Kevin_Z 

I reverted back to the version 1.2.0 Build 20191014 and so far its working fine.

 

I paid for a 160Mbps connection and am getting the rated speed for now, need to monitor it for a few days.

 

I bought the router a year back maybe dont remember the exact time. the issue started happening around 2 days back when I updated to 1.2.1

 

I first updated to the latest version 1.2.1 from 1.0.1 and faced the said issue of throttling.

 

I initially updated as my wifi range was kinda shoddy at some places and would drop to 49Mbps Link on 5Ghz. But now after facing the throttling issue on the said 1.2.1 firmware I downgraded to 1.2.0 , as any lower than that is not possible as TP-Link locked firmware downgrade below 1.2.0.

 

Can't really ping now as all is working great, but let me give an example: On youtube when I see stats for nerds the speed shown there is always above 50000Kbps all the time, but with the latest 1.2.1 firmware it dialed back to below 5000 even after hard reset to factory settings and video started to buffer even at 480p. Whereas at the same time when I tested direct from ISP modem to pc lan it worked as expected 50000Kbps+ speed.

 

Now I am monitoring the router with my PC to see if the throttling issue comes back again.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 1138

Replies: 2

Related Articles