Archer MR400 disconnecting multiple times a day - very unreliable, not fit for purpose

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer MR400 disconnecting multiple times a day - very unreliable, not fit for purpose
Archer MR400 disconnecting multiple times a day - very unreliable, not fit for purpose
2020-03-28 02:12:22
Hardware Version: V3
Firmware Version: 1.9.0 0.9.1 v0001.0

Hi All,

 

I've got the same problem as everyone else TP Link modem that isn't fit for purpose - Archer MR400 that disconnects multiple times per day and doesn't always reconnect after a reboot.

 

AND just as I was starting this thread it unsurprisingly dropped out for no reason (again).

 

  • Does anyone have a TP-link mobile broadband router that reliably works?

 

Or

 

  • Has anyone found a fix to the reliability issue? (The beta-firmware?)

 

To answer the tech support questions:

 

 

1. Please give us a brief introduction of the current issue; what kind of troubleshooting you have done and what about the corresponding results. 

 

  • Bought the router last week from Mwave.
  • Have used different sim cards.
  • When it works - I get great upload and download speeds.
  • Then it will stop working.
  • It shows all the LED lights on the screen even when the internet has stopped working.
  • Same issue across Ethernet cable and WiFi connected devices.
  • I have added the manual profile suggested  by tech support on other threads - doesn't make a difference.
  • And entered the DNS profile that I have seen suggested  by tech support on other threads - doesn't make a difference.

 

2. What is the model number of your device? And its hardware and firmware version. 

Note: Please ensure that it is the latest one. 

 

Archer MR400

AC1200

Hardware V3

Formware 1.9.0 0.9.1 v0001.0

 

3. Please check the country version of your router as well. It is printed on the bottom label of the actual device, next to the model number.

 

Country version: EU

 

4. You can try to create the network profile manually or update the ISP profile. 

https://www.tp-link.com/support/faq/1663/ 

 

I've done this.

 

I'll add the screenshots of the server status next.

 

Thanks,

 

Steve

 

0
0
#1
Options
2 Reply
Re:Archer MR400 disconnecting multiple times a day - very unreliable, not fit for purpose
2020-03-30 00:10:51

@Kevin_Z  

 

Are these modems able to be fixed?

 

Reading all of the community threads it doesn't look like they can be fixed?

 

Thanks,


Steve

0
0
#2
Options
Re:Archer MR400 disconnecting multiple times a day - very unreliable, not fit for purpose
2020-09-23 13:53:55

@Steve2023 

 

I am from India. I hope my response MR400 V3 for another thread is helpful to you. Please find the below link

 

https://community.tp-link.com/en/home/forum/topic/213014?replyId=494588

2
2
#3
Options