TP-WA901ND can't connect to Router NeatGear MBR1310 as a Access point

TP-WA901ND can't connect to Router NeatGear MBR1310 as a Access point
TP-WA901ND can't connect to Router NeatGear MBR1310 as a Access point
2013-01-21 18:09:06
Region : Sweden

Model : TL-WA901ND

Hardware Version : V2

Firmware Version :

ISP : TRE.se


My TP-WA901ND don't connect (as a Access Point) to my router NetGear MBR1310. I can log in to the router, either wired or wiredless connection, as I can do to TP-WA901ND, but the router and TP-WA901ND simply wan't talk to each other.
I use only Win 7 x64 in my computers
Thanks / Tomas
0
0
#1
Options
10 Reply
Re:TP-WA901ND can't connect to Router NeatGear MBR1310 as a Access point
2013-01-21 19:43:42
By not talking to each other, do you mean you cannot access internet when the computer is connected to the 901?
0
0
#2
Options
Re:TP-WA901ND can't connect to Router NeatGear MBR1310 as a Access point
2013-01-21 20:00:11
Yes-thats svag I meant
0
0
#3
Options
Re:TP-WA901ND can't connect to Router NeatGear MBR1310 as a Access point
2013-01-21 21:36:20
Do you have any IP address on the computer?
0
0
#4
Options
Re:TP-WA901ND can't connect to Router NeatGear MBR1310 as a Access point
2013-01-21 22:25:41
Sure, 192.168.1.2 and the Router is 192.168.1.1
In the Router Status view I also found this:

Mobile Broadband Port
Connection Status: Connected
IP-address: 109.58.170.207
Protocol: IP
IP-subnetmask: 255.255.255.255
IP-address for gateway: 109.58.170.207
DNS (Domain Name Server):
80.251.201.177
80.251.201.178

Tomas
0
0
#5
Options
Re:TP-WA901ND can't connect to Router NeatGear MBR1310 as a Access point
2013-01-22 19:57:57
If the computer can get an IP address from the main router when it is connected to the access point wireless, you should have internet access. Maybe you can try to ping the IP address of the access point and the main router. if you can ping that, you can ping 8.8.8.8 and some domain name to see whether that is the problem of DNS or not.
0
0
#6
Options
Re:TP-WA901ND can't connect to Router NeatGear MBR1310 as a Access point
2013-01-23 19:04:50

Joy wrote

If the computer can get an IP address from the main router when it is connected to the access point wireless, you should have internet access. Maybe you can try to ping the IP address of the access point and the main router. if you can ping that, you can ping 8.8.8.8 and some domain name to see whether that is the problem of DNS or not.


But thats just my problem! The main router doesnt seems to have any contact with the access point - the TP-WA901ND. My config is:
The TP-WA901ND doesn't show up in the Router as connected at all. This mean that neither the switch, the NAS or anything else is visible as connected in the Router.
Boiled down: I can't get the TP-WA901ND connected to the Router
Attached: A picture of my net.
Tomas
File:
Tomas_Net_description.jpgDownload
0
0
#7
Options
Re:TP-WA901ND can't connect to Router NeatGear MBR1310 as a Access point
2013-01-23 21:43:15
Confused about your connection, netgear, WA901ND and Lenovo...
Try to connect Lenovo to TP-LINK network and check if an IP address obtained automatically, like 192.168.1.4.
0
0
#8
Options
Re:TP-WA901ND can't connect to Router NeatGear MBR1310 as a Access point
2013-01-23 23:49:46

Vivian wrote

Confused about your connection, netgear, WA901ND and Lenovo...
Try to connect Lenovo to TP-LINK network and check if an IP address obtained automatically, like 192.168.1.4.

Well - I succeded with a wireless connection to TP-WA901, but without Internet connection.


I cannot open 192.168.1.254
Tomas
0
0
#9
Options
Re:TP-WA901ND can't connect to Router NeatGear MBR1310 as a Access point
2013-01-30 01:02:42
! Bump !
0
0
#10
Options
Re:TP-WA901ND can't connect to Router NeatGear MBR1310 as a Access point
2013-02-27 23:14:36
Yes - I can connect the Lenovo via my router MBR1310 and recieve the IP 192.168.1.4
0
0
#11
Options