TL-PA8010P v1.0 adapter sustained rate limited to 80Mbps

TL-PA8010P v1.0 adapter sustained rate limited to 80Mbps
TL-PA8010P v1.0 adapter sustained rate limited to 80Mbps
2020-04-13 16:50:50 - last edited 2020-04-13 17:04:35
Hardware Version: V1
Firmware Version: TL-PA8010P(UK)_V1_160406

I have an issue with sustained data transfer rate on 8010P av1200 v1.0 being limited to only 80 Mbps independently of any conditions.

 

I use adapters to connect my openreach fibre terminal in the cupboard to the BT HomeHub router in the living room. But the connection rate is only 79-81 Mbps between these two points, despite TP utility showing two adapters are connected by 700-1000Mbps line.

 

1. If I connect modem and router I get 149 Mbps as required. So this rules out cables and my router. 150 Mbps should be well within specs of adapters.

2. If I plug the adapters on the same double socket next to each other, I still get 700-1000 Mbps in TP utility, but if I test the connection between FTTP terminal and router I get only 80 Mbps again. 

 

I tried to turn ALL the appliances in the house and did the tests in the middle of the night but still the connection rate is max 80 Mbps independently how far the adapters are and test conditions, even if they are on the same socket. There are no other adapters in the house and even without any appliances working the result is the same. The speed I measure is directly between terminal and router, not downstream in the network. I suspect the TP utility measures some peak transfer rate and not continuous rate over TCP, hence the difference.

P.s. I tried resets and firmware and all the options in TPPLC.

 

Has anyone able to get real sustained data transfer rates over 100 Mbps on these v1.0 adapters?

0
0
#1
Options