TL-MR6400 Problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

TL-MR6400 Problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-MR6400 Problem
TL-MR6400 Problem
2020-04-16 18:42:48
Model: Archer A10  
Hardware Version: V4
Firmware Version: 1.12.0 0.9.1 v0001.0 Build 190730 RC.59984n

Hi i' am Italian

 

Salve ho aggiornato il mio modem 3g/4g MR6400 V4 all'ultimo firmware 1.12 ma ho dei problemi di connessione bassa e a volte si disconnette, come posso fare? ho cambiato anche i DNS a 8.8.8.8 o 8.8.4.4. ma senza risultato....con il vecchio aggiornamento 1.10 non me lo faceva...purtroppo non riesco a scaricare il vecchio aggiornamento per effettuare un Downgrade...o ci sono altri beta che risolvono il problema?

  1      
  1      
#1
Options
18 Reply
Re:TL-MR6400 Problem
2020-04-17 20:34:45

@Kekkowar io stesso provoema, hai risolto?

  0  
  0  
#2
Options
Re:TL-MR6400 Problem
2020-04-17 20:47:51

@NWOctopus no non ho ancora risolto...ma anche tu hai l'ultimo Firmware 1.12?....ho hai il firmware 1.10?

  0  
  0  
#3
Options
Re:TL-MR6400 Problem
2020-04-18 06:06:49

@Kekkowar 

 

Mi sa abbiamo router diversi ma lo stesso problema. Io ho Tim. 

  1  
  1  
#4
Options
Re:TL-MR6400 Problem
2020-04-18 07:03:25

@NWOctopus 

Anche io ho Tim, e il modem è il tp-link mr6400 v4.... ultimo aggiornamento 1.12 dal sito Italiano

  0  
  0  
#5
Options
Re:TL-MR6400 Problem
2020-04-18 07:40:39 - last edited 2020-04-18 07:41:08

Stamane ad esempio a me sta funzionando per un po. Io lo uso principalmente per giocare alla play.  Non vorrei che dipenda proprio dalle celle tim che si intasano di pomeriggio.

 

Model: Archer MR600

Hardware Version: V1 Firmware Version:

Firmware Version:1.1.0 0.9.1 v0001.0 Build 190412 Rel.66770n

  0  
  0  
#6
Options
Re:TL-MR6400 Problem
2020-04-18 08:30:31

@NWOctopus Speriamo  che qualcuno ci dia una mano a risolvere, magari con qualche aggiornamento ancora non uscito ufficialmente o altro...cmq a me dopo l' aggiornamento è successo... infatti quando faccio videoconferenza con Zoom va a tratti e mi dice che la linea di internet è bassa e sul modem da il segnale al 100% anche se 3g( perché ho una vecchia offerta ad ore) però prima dell' aggiornamento non me lo faceva...

  0  
  0  
#7
Options
Re:TL-MR6400 Problem
2020-04-18 10:01:58
Può darsi, ora l'ho tenuto spento per un po, riacceso, e sembra funzionare. Ho chiesto anche in inglese e nei post simili, vediamo.
  0  
  0  
#8
Options
Re:TL-MR6400 Problem
2020-04-18 12:07:56

@NWOctopus e tu cosa hai fatto per farlo funzionare?...

  0  
  0  
#9
Options
Re:TL-MR6400 Problem
2020-04-19 08:41:28

@Kekkowar 

Oggi ho usato un modem a Saponetta 3g della Huawei a 42mb e andava una meraviglia...riuscivo ad andare a 9mb in 3g....con il TP-Link mr6400 andavo alla metà....vorrei ritornare al vecchio Firmware, come posso fare?...

  0  
  0  
#10
Options
Re:TL-MR6400 Problem
2020-04-19 08:55:50

@Kekkowar C'è qualcuno che ci dà una mano?...magari poter scaricare vecchi firmware e provare

  0  
  0  
#11
Options

Information

Helpful: 1

Views: 7959

Replies: 18

Related Articles