TL-WPA9610-KIT speed slow down

TL-WPA9610-KIT speed slow down
TL-WPA9610-KIT speed slow down
2020-04-26 20:33:13
Hardware Version: V1
Firmware Version: 1.0.2 Build 20171018 Rel.62438

I experince several times a day significant speed degradation over TL-WPA9610-KIT. 

 

Incoming channels is ~60Mbps (checked with https://www.speedtest.net/ and direct wired connection to the router). Network card negogiation speed is 1Gbps. 

 

tpPLC shows that data rate between  TL-WPA9610 and TL-PA9020 from 230 to 370 Mbps. 

 

After several hours without any active electronic devices (as vacuum cleaner etc) internet speed (both wired and wifi on 2.5GHz and 5GHz) becomes ~1Mbps and keeps it for a long time (at least 30 minutes).

 

In the meanwhile - according to tpPLC data rate between TL-WPA9610 and TL-PA9020 is > 200Mbps and direct wired connection to router shows incoming channel is still 60Mbps.

 

After physical plug off and plug in TL-WPA9610 in 1-2 minutes, speed (both wifi and wired) becomes back ~60 Mbps (+- 2Mbps). 

 

I understand that speed could degradate if there is some active electronic device (like vacuum cleaner or other engines) that could produce noise on electrical circut but I expect that powerline adapter has to recover after that in some reasonable time (up to 1-5 minutes sounds reasonable).

 

The fact I experienced speed degradation in a night time (after 11pm) when electricity consumption is close to zero (even unplugged frige for that) - checked all speeds with a direct wired connection - but the only workaround so far is to unplug and plug in device again.

 

 

1
1
#1
Options
2 Replies
Re:TL-WPA9610-KIT speed slow down
2020-05-01 09:06:38

Dear TPLink support,

 

Could you please give me advice how to avoid such kind of speed degradation as it's actually completely unstable and therefore useless solution.

0
0
#2
Options
Re:TL-WPA9610-KIT speed slow down
2020-05-11 10:35:56

I have exactly the same issue; as thing get unmanagable I removed my extender :( @V.Dolzhenko 

0
0
#3
Options