Archer MR600 usa 3G en vez de LTE cuando LTE es estable.

Archer MR600 usa 3G en vez de LTE cuando LTE es estable.
Archer MR600 usa 3G en vez de LTE cuando LTE es estable.
2020-06-01 12:41:25 - last edited 2020-06-01 12:43:01
Hardware Version: V1
Firmware Version: Firmware Version:1.1.0 0.9.1

El router está configurado en la opción de 4g preferido. Sin embargo, en ocasiones elige 3g (10mbps de bajada) cuando existe conexion 4g con 100mbps de bajada medido en speedtest.com.

Se trata de un problema en el algoritmo que usa a la hora de elegir la red, ya que claramente está eligiendo el 3g (pensado que puede ser más estable) pero en realidad está deteriorando la calidad de conexión.

Podría seleccionar el modo 4g solo, pero la antena tiene caídas en el 4g en otras franjas horarias. He mirado los parámetros RSRP, RSRQ y SNR y son más que óptimos. Claramente el algoritmo que usa para decidir qué red usar está mal optimizado.

 

Me gustaría que solucionasen este pequeño problema con alguna actualización.

4g:
RSRP: -92dBm
RSRQ: -8dB
SNR: 24.4dB

3g:
RSSI: -66dBm

 

Entiendo que la calidad de conexión 3g es más intensa, pero la diferencia de velocidad es:
3g -> 12 mbps bajada, 3 mbps subida
4g -> 112 mbps bajada, 30 mbps subida

He realizado 5 test, que muestran que la conexión 4g es muy estable (ping 32ms. 1,2 ms de jitter).

Conclusión: el software del router no está tomando una buena decisión a la hora de elegir entre 3g y 4g.

 

0
0
#1
Options
1 Reply
Re:Archer MR600 usa 3G en vez de LTE cuando LTE es estable.
2020-11-08 20:06:38

Tengo el mismo problema, ¿alguna solución?

0
0
#2
Options