MR600 choosing 3G over LTE when LTE has perfect connection

MR600 choosing 3G over LTE when LTE has perfect connection
MR600 choosing 3G over LTE when LTE has perfect connection
2020-06-01 12:54:19
Hardware Version: V1
Firmware Version: Firmware Version:1.1.0 0.9.1 v0001.0 Build 190412

My router is configured in LTE preferred mode. Howeverm sometimes it chooses 3G (with 10mbps down speed) when there is a LTE high quality connection with 100mbps down speed (measured in speedtest.com).

 

I guess this is a problem related to the selection algorithm since it is clearly not making a wise choice. I could set it to LTE only but LTE seems not to be available at some time frames of the day (maybe it is the router's fault)

 

This problem is annoying and I have to enter everyday the router configuration page so that I can use it. Please, solve this. I thought this was your 'flagship' router due to the higher cost.

 

4g:
RSRP: -92dBm
RSRQ: -8dB
SNR: 24.4dB

3g:
RSSI: -66dBm


3g -> 12 mbps downlink 3 mbps uplink
4g -> 112 mbps downlink 30 mbps uplink

5 test performed that show LTE connection is quite reliable and should be chosen instead of 3g (ping 32ms. 1,2 ms jitter).

 

To sum up: the router 4g/3g decission algorithm is not choosing wisely.

 

0
0
#1
Options
3 Replies
Re:MR600 choosing 3G over LTE when LTE has perfect connection
2020-06-01 15:45:09

@eproar does this happen even if you select 4G only as your Network Mode on the MR600?

0
0
#2
Options
Re:MR600 choosing 3G over LTE when LTE has perfect connection
2020-06-01 15:56:57
If I select 4g only, only 4g is used. However, at some point of the day, 4g disconnects (either because the antenna is down or the router fails). That is why I have set it to 4g preferred. The problem comes when it does not switch back to 4g when it is available again.
0
0
#3
Options
Re:MR600 choosing 3G over LTE when LTE has perfect connection
2020-11-08 20:08:00

Same issue here, at some point it decides to change to 3G but it never comes back to LTE.

0
0
#4
Options