PS4 keeps losing connection using Powerline TL-PA4010P

PS4 keeps losing connection using Powerline TL-PA4010P
PS4 keeps losing connection using Powerline TL-PA4010P
2020-07-01 22:13:38
Hardware Version: V4
Firmware Version: 1.4.0.20-00_401114_190820_902

I bought a TL-PA4010P Powerline kit to try and give the PS4 a faster connection than Wi-Fi. At first it seemed to work just great, the connection is twice as fast as Wi-Fi and seemed more stable.

 

But the problem is when we are streaming movies the PS4 suddenly loses the internet connection. If I check the connection on the PS4 it says it has an IP address but no internet. If I set up the connection again it works perfectly. The Powerline lights stay on when the PS4 loses internet. 

 

I believe the problem is with the PS4, not the Powerline but is there anything I can do?

 

I have a static IP set up on the PS4. I am using a TP Link Archer VR900 modem router. 

 

The PS4 never lost the connection when using Wifi. It was just slower!

 

Thanks,

 

John

0
0
#1
Options
2 Replies
Re:PS4 keeps losing connection using Powerline TL-PA4010P
2020-07-08 10:30:41

@smokingdrum 

Hello,

 

How much speed can you get from your Internet Service Provider?

 

Please connect PS4 to the router directly, and streaming movies, then check if the PS4 can work well or not.

 

Have a nice day!

 

 

 

 

 

 

0
0
#2
Options
Re:PS4 keeps losing connection using Powerline TL-PA4010P
2020-07-08 15:12:33

@Solla-topee that is really unhelpful. I cannot connect the PS4 to the router directly as it is in another room!

 

 

0
0
#3
Options