Archer C6 router does not connect through PPPoE

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C6 router does not connect through PPPoE

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C6 router does not connect through PPPoE
Archer C6 router does not connect through PPPoE
2020-07-13 00:24:55 - last edited 2020-07-13 00:31:59
Model: Archer C6  
Hardware Version: V2
Firmware Version: Archer C6(US)_V2_191112

Hey Soho Community,

 

I am experiencing a totally unusual problem. I bought two Archer C6 Wireless Gigabit MU-MIMO AC1200 last week and I can't connect my Internet to it.

 

My connection is fiber, authentication method is PPPoE, without Mac address restrictions and my provider's only guidance is to set the router to authenticate using PPPoE and enter a login and password provided by them. This configuration works fine on my old router, the TP Link Archer C20.

 

Some checks I made:

- Cables works well;
- Internet works well;
- The connection works well on the Archer C20;
- Firmware is updated;
- My provider does not have restriction policies by MAC address and any other, just need to put the connection via PPPoE and the login and password;
- Login and password are correct, my ISP provided those on the agreement signed and also by phone;

- I am typing the login and password correctly.

- I bought two identical routers and both do not connect with my PPPoE connection.

- I restored to the factory settings and did not solve the problem;

 

*Archer C6 System Log is attached for troubleshooting purposes.

 

Can you help me?

File:
syslog-2019-11-12(1).logDownload
  2      
  2      
#1
Options
8 Reply
Re:Archer C6 router does not connect through PPPoE
2020-07-13 08:51:24 - last edited 2020-07-13 08:59:56

@geraldobarros 

 

Hello,

 

May I know who is your ISP and what is the model number of your fiber modem? What is the WAN info on the old C20 when it was working fine, and how about the WAN info on the C6 when it is not?

 

Additionally, what is the hardware and firmware version of the C20?

 

We will check this system log and get back to you soon.

 

Thanks.

  0  
  0  
#2
Options
Re:Archer C6 router does not connect through PPPoE
2020-07-13 10:53:54 - last edited 2020-07-13 10:55:23

@Kevin_Z

  1. I'm using a local ISP challed Global Live (https://globallive.com.br).
  2. Modem is xPON ONU.
  3. What kind of WAN info you need? On C6, my devices say "This network does not have Internet signal..." On C20 the Internet works well.
  4. Archer C20(BR), Version: 4.1 and firmware: 0.9.1 4.16 v004c.0 Build 190103 Rel.70848n
  0  
  0  
#3
Options
Re:Archer C6 router does not connect through PPPoE
2020-07-14 03:21:04

@geraldobarros 

 

Hello, thanks for the details.

 

Our engineer will email you, if you are willing to do further analysis, please check your inbox.                      

 

Thanks for your cooperation and support. Good day.

  0  
  0  
#4
Options
Re:Archer C6 router does not connect through PPPoE
2021-02-03 21:49:17

@geraldobarros 

 

Hi Team,

 

I am facing the same problem that my PPPOE connection is keep on failing.

 

I have attached te logs also its not the ISP issue.

File:
syslog-2021-02-04.logDownload
  1  
  1  
#5
Options
Re:Archer C6 router does not connect through PPPoE
2021-03-27 17:18:38 - last edited 2021-03-27 19:34:34

@geraldobarros

@Kevin_Z 

 

Hello,

I have the exact same problem as you, I am not able to establish the internet connection through PPPoE.

I confirmed with my ISP they allow other models and dont check MAC addresses.

I attached the Tp-Link Syslog if it may help

File:
syslog-2020-09-02.logDownload
  0  
  0  
#6
Options
Re:Archer C6 router does not connect through PPPoE
2021-03-29 01:49:40

Hi @shasha223344 , make sure you are tagging a TP-Link Admin if you want a timely response. Unless we are tagged we do not see that new responses have been added. We do not subscribe to every thread so rely on Tagging to ensure responses.

 

@mitrik 

May I know who is your ISP, and what is the model number of your modem? What is the WAN info on the C6 when you typed in all the correct PPPoE settings, did it get a WAN IP address? How about the Internet LED on the C6, is it orange or green?

  0  
  0  
#7
Options
Re:Archer C6 router does not connect through PPPoE
2021-08-23 18:56:13

@Kevin_Z 

 

Hi Kevin, 

I am also facing the same issue with my Ac1200router

Please help me out

  0  
  0  
#8
Options
Re:Archer C6 router does not connect through PPPoE
2021-08-26 02:42:06

@SamSanc8 

 

May I know who is your ISP, and what is the model number of your modem?

 

Please connect a computer directly to the ISP modem, then dial-up on the computer to check if you have internet access. Below is the guide to dial-up on a Windows computer:

https://www.tp-link.com/support/faq/921/

 

If the internet is working properly as above, then please connect the C6 back to the network, and confirm what is the WAN info on the C6 when you typed in all the correct PPPoE settings, did it get a WAN IP address? How about the Internet LED on the C6, is it orange or green?

 

Save and send us the whole system log on the C6 as follows, we will confirm:

https://www.tp-link.com/support/faq/70/

  0  
  0  
#9
Options