MR6400 4G Network dropping frequently have to reboot again and again

MR6400 4G Network dropping frequently have to reboot again and again
MR6400 4G Network dropping frequently have to reboot again and again
2020-07-16 14:41:39 - last edited 2020-07-18 13:20:55
Model: TL-MR6400
Hardware Version: V4
Firmware Version: 1.10.0 0.9.1 v0001.0

I am using Indian Airtel 4G SIM card in my MR6400 model V4, with firmware version 1.10.0 0.9.1 v0001.0. I am facing frequent network drops. As long as I am using the internet, it works fine. However, when I keep it idle, the internet disconnets within 10-15 minutes. The only way to recover is to reboot. I have to keep rebooting the router again and again to restore the lost internet connection. I contacted the local customer support over telephone, they told me try different SIM cards and changed primary and secondary DNS to 8.8.8.8 and 8.8.4.4 respectively. Also changed channel width to 40Hz and channel to 11. None of these solutions have worked so far. I have also tried different permutations and combinations with Airtel APN profile settings. Nothing has worked. Rebooting seems to be the only solution.

 

Please help ASAP, as I need to do work from home and I am dependent on this connection.

0
0
#1
Options
3 Replies
Re:MR6400 4G Network dropping frequently have to reboot again and again
2020-07-22 02:49:07 - last edited 2020-07-22 02:51:07

@ZeroToOne 

Hello,

 

When you use the Internet, it will keep the Internet connection all the time, right?

 

How did you find that the Internet connection has dropped when you keep it idle?

 

When the Internet dropped, what is the LED light status on the router?

 

If you insert your SIM card to your mobile phone, are you able to get a stable connection?

 

Please also open a hotspot on your mobile phone when you insert the SIM card, then use other devices to connect it. Did they have a stable connection or they have the same issue?

 

When the Internet dropped, are you able to access the web management page of the router?

If ok, please go to Advanced-->Status and send me a screenshot of it.

 

Also, go to Advanced-->System Tools-->Firmware Upgrade, and send me a screenshot of it.

 

Go to Advanced-->System Tools-->System Log, then save the log and send it to me, thank you!

 

How to access: https://www.tp-link.com/en/support/faq/2838/

 

May it help and have a nice day!

 

 

 

0
0
#2
Options
Re:MR6400 4G Network dropping frequently have to reboot again and again
2020-07-27 13:22:52 - last edited 2020-07-27 13:26:59

@Sunshine 

@Sunshine thanks for the response.

 

I use my laptop and iphone on wifi to connect with the router. On the router - the power, wifi, internet and LTE signal strenght indicator lights are always on. I use internet for Zoom call or for browsing internet on my laptop and iphone.

Once I stop browsing, after say 15-30 mins, when I start using my laptop and iphone again, the wifi is connected but it shows no internet connection.

I am able to open the TP Link management page by accessing 192.168.1.1. Under the network it shows exclamation mark or a cross on the internet logo.

I am helpless at this point of time. All the lights on the router are still on, the signal strength is even 50%. Yet, it shows internet as either exclamation mark or cross (disconnected). When it shows cross, it displays message - "Please check your configuration".

At this point of time I reboot the laptop and the internet is back again! The cycle repeats when I again stop browsing for 15-30 mins. Following is flow chart:

 

Router booted -> Internet Connected -> Stays on till I am browsing / using internet in any form -> Stop using for 15-30 mins -> Internet drops (exclamation or cross), but LTE signal strength is 50%+ and all lights on! -> Reboot ->Internet connected again...repeat

 

I am using the another SIM card from the same company in my phone and it works seamlessly! Hotspot also works seamlessly.

 

File:
tplink2.txtDownload
0
0
#3
Options
Re:MR6400 4G Network dropping frequently have to reboot again and again
2020-07-31 06:18:10

@ZeroToOne 

Hi, I have sent you message personally and provide some suggestions.

You can have a check.

Good day!

 

0
0
#4
Options