MR3020 with Three

MR3020 with Three
MR3020 with Three
2013-02-01 19:34:46
Region : UnitedKingdom

Model : TL-MR3020

Hardware Version : V1

Firmware Version : 3.14.2 Build 120817 Rel.55520n

ISP : 3 UK


Hi ,

I've recently purchased the TPL MR3020 for use with my 3 UK 3231 3G USB dongle as it stated that it was compatible after an update.
I upgraded the F/W to 3.14.2 Build 120817 Rel.55520n but my dongle still isnt recognised :-(

Is there anyway to get this working , I cannot find a modem bin file either to upload to the router.....at the moment Im now stuck.

The log output is below....

18 1st day 00:50:30 3G/4G INFO LTE MODEM = 0, status = 3, targetVendorID = 0x0, targetProductID = 0x0
17 1st day 00:50:30 3G/4G INFO card_add 872 device is unsupported , vendorID = 0x12d1, productID = 0x1001.
16 1st day 00:50:30 3G/4G WARNING Modem scanner can not get usable interfaces.
15 1st day 00:50:30 3G/4G INFO Main interface_index[0] = -1
14 1st day 00:50:28 3G/4G INFO Before Mode switch VendorID = 0x12d1, ProductID = 0x1001
13 1st day 00:50:23 3G/4G INFO LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
12 1st day 00:50:23 3G/4G NOTICE handle_card start
11 1st day 00:50:19 3G/4G INFO LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
10 1st day 00:50:19 3G/4G WARNING Modem scanner can not get usable interfaces.
9 1st day 00:50:19 3G/4G INFO Main interface_index[0] = -1
8 1st day 00:50:05 3G/4G INFO Before Mode switch VendorID = 0x12d1, ProductID = 0x1f01
7 1st day 00:50:00 3G/4G INFO LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
6 1st day 00:50:00 3G/4G NOTICE handle_card start
5 1st day 00:49:57 3G/4G INFO 3G Modem is plugged out.
4 1st day 00:49:54 3G/4G INFO LTE MODEM = 0, status = 0, targetVendorID = 0x0, targetProductID = 0x0
3 1st day 00:49:54 3G/4G INFO LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
2 1st day 00:49:54 3G/4G NOTICE handle_card start

Many thanks
LJ
0
0
#1
Options
1 Reply
Re:MR3020 with Three
2013-02-01 20:03:52
FIXED!!!

Totally my fault , I had downloaded the latest F/W from here

http://www.tp-link.com/en/support/download/?model=TL-MR3020&version=V1#tbl_j

When it should have come from here

http://uk.tp-link.com/support/download/?pcid=202&model=TL-MR3020&version=V1

Sorry about that but maybe it will help someone else later.
0
0
#2
Options