Signal is not upgrading from 4G to 4G+ with external antenna [Archer MR600]

Signal is not upgrading from 4G to 4G+ with external antenna [Archer MR600]
Signal is not upgrading from 4G to 4G+ with external antenna [Archer MR600]
2020-07-23 05:47:30 - last edited 2020-07-23 05:48:51
Hardware Version: V1
Firmware Version:

Hi,

 

I'm facing the strange behaviour. When I connect with external antenna, Signal is not upgrading to 4G+ (rarely it'll upgrade, but not always) staying still in 4G. But when I connect the same antenna with Huawei B535 which I got from my neighbour, it's getting 4g+ signal properly. 

 

I guess this is problem with the firmware. I'm using 2x5m lmr200 extension cable.

0
0
#1
Options
3 Reply
Re:Signal is not upgrading from 4G to 4G+ with external antenna [Archer MR600]
2020-07-24 06:56:23

@Mohanraj 

Hello,

 

Did you change the antenna of the MR600 or use the original antenna?

 

Did you connect the antenna of MR600 to the Huawei B535, and it can get the 4G+ signal?

 

If you use the original cable, are you able to receive a better signal?

 

Here is an instruction you can refer to upgrade the firmware version:

https://www.tp-link.com/en/support/faq/1667/

 

May it help and have a nice day!

0
0
#2
Options
Re:Signal is not upgrading from 4G to 4G+ with external antenna [Archer MR600]
2020-07-25 21:52:15

@Mohanraj 

 

Interesting is the 4G + caption on the Huawei device, as the B535 is not capable of Carrier Agregation CA frequency aggregation.

0
0
#3
Options
Re:Signal is not upgrading from 4G to 4G+ with external antenna [Archer MR600]
2020-11-21 15:24:12

@Mohanraj 

 

Hi. I also encountered this issue where I am using a MiMO antenna with two SMA connectors. Did you resolve this issue where no 4G+ signal when using external antenna?

0
0
#4
Options