tp link mr600 shows 0% network strength all time and very poor internet connectivity

tp link mr600 shows 0% network strength all time and very poor internet connectivity
tp link mr600 shows 0% network strength all time and very poor internet connectivity
2020-07-25 18:54:49 - last edited 2020-07-26 08:59:52
Hardware Version: V1
Firmware Version: 1.2.0 0.9.1 v0001.0 Build 200511 Rel.44954n

Please help. I have recently bought a tp link mr600 router but it shows 0% signal strength all the time. The internet connectivity is very poor and not at all useful. I have upgraded the firmware and ISP file successfully but still no improvement. I have rebooted the router several times and even factory reset it but still nothing happened. I am providing my model number firmware version and hardware version. When i first boot it it shows 100% signal strength and also 4g+ connectivity but after 2 to 5sec the signal drops and the process repeates several times after i reboot.Please help.

 

model: mr600

Firmware Version: 1.2.0 0.9.1 v0001.0 Build 200511 Rel.44954n

Hardware Version: Archer MR600 v1 00000001

 

Please some tp link technician contact me. Thanks in advance.

0
0
#1
Options
1 Reply
Re:tp link mr600 shows 0% network strength all time and very poor internet connectivity
2020-07-30 07:57:13

@rakesh45 

Hi, we are sorry to hear that you have trouble with the product.

 

For the issue, we would like to check the stability from the Internet Service Provider first.

Please find a phone to do a test, input the SIM card to your phone to check if the internet is stable.

 

If the internet is stable on the phone, may I know the position of the router?

Can you move the router closely to the Windows to test again? OR you can try to adjust the angle of Antennas to check if the issue happens again.

 

If the issue happens again, please provide the two screenshots for us to analyze further.

Please follow the instruction to enter the management page of the router, go to advanced-status. https://www.tp-link.com/support/faq/1656/

I want the two screenshots of the router when it has 0% signal strength and 100% signal strength. 

That is to say, please provide the screenshots when the issue happens and disappears after you reboot it.

 

Your reply would be much appreciated.

Good day!

0
0
#2
Options