problem with TP-LINK Archer MR200 - Internet connection

problem with TP-LINK Archer MR200 - Internet connection
problem with TP-LINK Archer MR200 - Internet connection
2020-08-11 06:23:01 - last edited 2020-08-13 16:40:54
Hardware Version: V2
Firmware Version: 1.6.0 0.9.1 v004a.0 Build 181219 Rel.54042n

hi, i have a problem, my LTE router ARCHER MR200, bought in Slovakia, Firmware Version: 1.6.0 0.9.1 v004a.0 Build 181219 Rel.54042n

Hardware Version: Archer MR200 v2 00000001, very often loses internet connection.

 

Internet Status: 

No SIM card detected. Please make sure that your SIM card is slid properly in the card slot.

SIM Card : No SIM card detected.

After restarting the router, he connects to the internet, via LTE but again, after some time disconnects. There are days when this is very common and requires a restart several times, sometimes it is less common. If I want to choose a 3G network connection there is no signal! Te device was purchased in  : 12.4.2018. Is there any solution please? Thanks Jan 

0
0
#1
Options
4 Replies
Re:problem with TP-LINK Archer MR200 - Internet connection
2020-08-14 01:20:08

@solide 

Good Day,

Thank you very much for your patience.

Since you bought the modem almost 2 years ago, did this issue just happened recently?

And may I know who is your sim card carrier? It is 3/4G available, or just 4G?

Did you have one more sim card for our test?

Next time if the same issue happened again, could you please help us save the system log for our reference?

 

Thank you very much~

0
0
#2
Options
Re:problem with TP-LINK Archer MR200 - Internet connection
2020-08-14 06:12:21 - last edited 2020-08-14 06:14:21

@solide 

 

@solide 

Hi, I'm noticing this problem now, it was fine before. I have a sim card from Telekom Slovakia., this sim card works in my mobile seamlessl. Is available here only 4G / LTE / . if I select 3G, the router will disconnect. Need to upload the log only when the router is disconnected, yes? Thanks for the quick help, thank you very much Jan

0
0
#3
Options
Re:problem with TP-LINK Archer MR200 - Internet connection
2020-08-18 13:42:37

@Sunshine hello,  are you ok?  I am very urgently waiting for your help and advice. Jan

0
0
#4
Options
Re:problem with TP-LINK Archer MR200 - Internet connection
2020-08-20 08:16:36

@solide 

Good day.

Sorry for the delay.

Just want to be sure, every time the internet dropped, you would get the error on the internet status page: No sim card detected right?

If you choose 3G network, would the sim card always be detected, but just no internet?

If it is, I am afraid that there might be something wrong with this modem and you might need to check with the shop retailed to see if it is still under warranty.

Thank you!

0
0
#5
Options