Archer C6 - Can't find 5G network when using WDS

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C6 - Can't find 5G network when using WDS

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C6 - Can't find 5G network when using WDS
Archer C6 - Can't find 5G network when using WDS
2020-08-13 08:13:18 - last edited 2020-08-18 05:38:45
Model: Archer C6  
Hardware Version: V2
Firmware Version: 1.3.5 Build 20200630 rel.57406(4555)

Hi there,

 

I've been trying to use Archer C6 as a WDS bridge to increase the network coverage at home.
When I try to enable the WDS function of C6, it doesn't find the 5GHz network of the main router, only the 2.4GHz one.

 

I also tried to set the MAC address, SSID, etc. of the 5GHz network manually, but it didn't work at all. 

 

Do you have any idea what's wrong or what do I miss?

 

Thanks in advance
 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer C6 - Can't find 5G network when using WDS-Solution
2020-08-14 07:23:22 - last edited 2020-08-18 05:38:45

@Kevin_Z 

 

Hi, 

 

Thanks for your answer, somehow it solved the issue, but I needed a workaround.

 

Surprisingly, Archer C6 found the 5GHz network when I set the channel to 36 on the host router.

 

After rebouting C6, it reported the "WDS status" to "RUN", but I didn't have internet connection - couldn't even ping the host router (192.168.0.1)

 

In any case, I could configure C6 to access internet over WDS with a workaround:
I went to "System Tools -> System Parameters -> 5GHz WDS", then I opened "Developer tools" in Chrome (CTRL+SHIFT+I) and searched for "wds_mode_5g". 
I see that the enclosing div container is hidden in the new firmware, thus I enabled it with deleting the "hidden" from the "class". I set the "WDS mode" to "WDS1" from "Auto", reboot C6 and everything started to work.

 

  • Question #1: do you think the "WDS mode - auto" is a bug in firmware 1.3.5?
  • Question #2: why do I have to set the channel manually to band 1 in the host router? 
Recommended Solution
  5  
  5  
#3
Options
6 Reply
Re:Archer C6 - Can't find 5G network when using WDS
2020-08-14 03:50:18

@bkornel 

 

Hello,

 

Try to change the 5GHz wireless channel on your host router to band 1, which is 36/42/44, then reboot both the host router and the C6 to confirm again.

 

Good day.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  1  
  1  
#2
Options
Re:Archer C6 - Can't find 5G network when using WDS-Solution
2020-08-14 07:23:22 - last edited 2020-08-18 05:38:45

@Kevin_Z 

 

Hi, 

 

Thanks for your answer, somehow it solved the issue, but I needed a workaround.

 

Surprisingly, Archer C6 found the 5GHz network when I set the channel to 36 on the host router.

 

After rebouting C6, it reported the "WDS status" to "RUN", but I didn't have internet connection - couldn't even ping the host router (192.168.0.1)

 

In any case, I could configure C6 to access internet over WDS with a workaround:
I went to "System Tools -> System Parameters -> 5GHz WDS", then I opened "Developer tools" in Chrome (CTRL+SHIFT+I) and searched for "wds_mode_5g". 
I see that the enclosing div container is hidden in the new firmware, thus I enabled it with deleting the "hidden" from the "class". I set the "WDS mode" to "WDS1" from "Auto", reboot C6 and everything started to work.

 

  • Question #1: do you think the "WDS mode - auto" is a bug in firmware 1.3.5?
  • Question #2: why do I have to set the channel manually to band 1 in the host router? 
Recommended Solution
  5  
  5  
#3
Options
Re:Archer C6 - Can't find 5G network when using WDS
2020-08-18 05:38:37

@bkornel 

 

Hello, thanks for sharing this info.

 

There is a WDS mode on the wireless router which is designed by the developer and auto is generally compatible with most routers in the market. The reason why you successfully made the WDS run on the C6 might be due to some compatibility issues between the C6 and your host router, which we don't think is a bug.

 

The reason why you need to change the 5G wireless channel on your host wireless router is that the C6 EU only support band 1 channels, which should be 36/40/44.

 

Good day.

 

 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#4
Options
Re:Archer C6 - Can't find 5G network when using WDS
2020-10-02 19:50:33 - last edited 2020-10-02 21:27:48

@bkornelit dont work with wds 1 for me too its so frustating that such a simple function like a repeater doesnt work guess I have to sent the router back and buy me another one!

  0  
  0  
#6
Options
Re:Archer C6 - Can't find 5G network when using WDS
2021-02-13 00:55:26

@bkornel 

It worked for me!

Why!? Why did they hide it? Or why don't they make something easy?

I was using a TP-LINK C20... it was so easy!

I lost 4 hours to make this work!!!

 

 

  0  
  0  
#7
Options
Re:Archer C6 - Can't find 5G network when using WDS
2022-02-03 20:18:14

@bkornel 

 

Model: Archer C6

Hardware Version: V3.20

Firmware Version: 1.0.10 Build 20210513 rel.63256(5553)

 

Root/Main Router - GX Earth 4222

 

I dont have any issue in searching the 5GHz network on the survey but rest all the issue are same as you faced 

 

"I went to "System Tools -> System Parameters -> 5GHz WDS", then I opened "Developer tools" in Chrome (CTRL+SHIFT+I) and searched for "wds_mode_5g". 
I see that the enclosing div container is hidden in the new firmware, thus I enabled it with deleting the "hidden" from the "class". I set the "WDS mode" to "WDS1" from "Auto", reboot C6 and everything started to work"

 

I also do not have the WDS mode setting but I am also not able to do what you have mentioned above, Not sure what to do I have got the router replaced but having the same issue 

  0  
  0  
#8
Options

Information

Helpful: 0

Views: 4193

Replies: 6

Related Articles