TL-MR6400 and connected devices

TL-MR6400 and connected devices
TL-MR6400 and connected devices
2020-09-01 09:10:45 - last edited 2020-09-08 10:50:58
Model: TL-MR6400
Hardware Version:
Firmware Version:

The following devices are connected to the TL-MR6400:
- LG TV
- AVR Marantz
- thermostat
- oven

 

I have not been able to connect iPhone and iPad with devices since July. Before, everything worked perfectly.
The devices are connected to the wifi network but are not visible from the iPhone.

I have no blacklist.

 

Do I have to set anything in the TL-MR6400 settings?

Thank you.

0
0
#1
Options
1 Accepted Solution
Re:TL-MR6400 and connected devices-Solution
2020-09-08 10:48:36 - last edited 2020-09-08 10:50:58

@Fabio_ 

Good day.

Thank you very much for your time and patience.

Have you enabled the AP isolation on the MR6400?

And what kind of APP or software did you use to manage those devices? Is there any error message when you could not detect those devices on the phone?

If possible, please try to ping the IP addresses of these devices on the computer to check the connectivity?

Thank you!

Recommended Solution
0
0
#2
Options
2 Reply
Re:TL-MR6400 and connected devices-Solution
2020-09-08 10:48:36 - last edited 2020-09-08 10:50:58

@Fabio_ 

Good day.

Thank you very much for your time and patience.

Have you enabled the AP isolation on the MR6400?

And what kind of APP or software did you use to manage those devices? Is there any error message when you could not detect those devices on the phone?

If possible, please try to ping the IP addresses of these devices on the computer to check the connectivity?

Thank you!

Recommended Solution
0
0
#2
Options
Re:TL-MR6400 and connected devices
2020-12-04 13:29:41

@Fabio_ 

 

It is a software bug.
When I restart the modem, I have to
- enable AP isolation;
- disable AP isolation.


After that, everything works perfectly.


Solved.

0
0
#3
Options