TL-Archer MR600: No difference in speed after 4g+

TL-Archer MR600: No difference in speed after 4g+
TL-Archer MR600: No difference in speed after 4g+
2020-09-02 17:02:54 - last edited 2020-09-08 07:59:11
Hardware Version: V1
Firmware Version: V1

Hi 

 

I have been using MR600 for 5 days with jio sim card in India. It is showing 4g+ but speed is same as it was in my phone or jiofi device(6mps,5mbps,39). Advanced tab on device shows 5,40 but i don't see the difference while using or testing speed on both phone and laptop.

 

Also carrier aggregation is not happening with Airtel sim. I checked by manually selecting bands on phone for airtel. Bands in my area is 1 to 5, of which 1 provides better speed.

 

Kindly suggest a solution.

Thanks and Regards,

Amit K

0
0
#1
Options
1 Accepted Solution
Re:TL-Archer MR600: No difference in speed after 4g+-Solution
2020-09-08 07:58:44 - last edited 2020-09-08 07:59:11

@Amidirr 

Good day.

Thank you very much for your time and patience.

Normally, Archer MR600 would maintain the same speed as smartphone with same sim card inserted;

And if MR600 could not auto sync to the best 4G band, please try to use the following beta firmware to manually choose band 1 and 5;

https://static.tp-link.com/2020/202004/20200420/Archer_MR600v1_1.1.0_0.9.1_[200417-rel75138]_up_boot_2020-04-20_08.44.31.zip

Thank you very much!

Best Solution
0
0
#2
Options
1 Reply
Re:TL-Archer MR600: No difference in speed after 4g+-Solution
2020-09-08 07:58:44 - last edited 2020-09-08 07:59:11

@Amidirr 

Good day.

Thank you very much for your time and patience.

Normally, Archer MR600 would maintain the same speed as smartphone with same sim card inserted;

And if MR600 could not auto sync to the best 4G band, please try to use the following beta firmware to manually choose band 1 and 5;

https://static.tp-link.com/2020/202004/20200420/Archer_MR600v1_1.1.0_0.9.1_[200417-rel75138]_up_boot_2020-04-20_08.44.31.zip

Thank you very much!

Best Solution
0
0
#2
Options