MR600 how do i know if its connected to 4G+

MR600 how do i know if its connected to 4G+
MR600 how do i know if its connected to 4G+
2020-09-06 16:22:16 - last edited 2020-09-07 10:35:42
Hardware Version:
Firmware Version:
I just purchased and installed MR600. im not sure if its using 4g+
my mobile phone is working on 4g+ so location is not a issue, also placed the router on best location to get higher signal strength possible. do i have to upgrade firmware to beta version?
 
 
 
im from chennain, india.
network provider: airtel
 
current Firmware Version: 1.2.0 0.9.1 v0001.0 Build 200511 Rel.44954n
0
0
#1
Options
2 Accepted Solutions
Re:MR600 how do i know if its connected to 4G+-Solution
2020-09-07 00:27:49 - last edited 2020-09-07 10:35:42

@Joe.M 

It doesn't seem to be using 4G+, since there is only 1 band listed.

This is how it looks like with 4G+:

 

Recommended Solution
2
2
#3
Options
Re:MR600 how do i know if its connected to 4G+-Solution
2020-09-07 13:01:33 - last edited 2020-09-08 01:35:56

Finally it works. i relocated my router to different room and getting band 3 and 40 here. but out of the box its not choosing 4g+ for my location. i had to upgrade to beta firmware to choose band myself.

 

Here is my solution:

After updating to beta firmware i tried band 40 and 40 which didnt work, then tried band 3 and 40, now i see 4g+ on UI. but when i restart my router its back to only band 40 so no 4g+. so the trick is to keep the router on 24/7 i guess.

and 4g+ dosnt comes back that easy i had to play around with band setting to bring it back. here is the steps

1. choose no band on one and 40 on other and save it,

2 now change no band to band 3 and save. now it connects to both band, and keep the router on. if router restarted it will be back to only one band, so have to redo the steps again. i think its because my house located in outer circle of city. from reviews i see lucky people with 4g tower nearby gets 4g+ out of the box without beta firmware.

 

edit:

i lost band 3 even without restarting the router. looks like im going to need a antenna.

Recommended Solution
2
2
#6
Options
5 Replies
Re:MR600 how do i know if its connected to 4G+-Solution
2020-09-07 00:27:49 - last edited 2020-09-07 10:35:42

@Joe.M 

It doesn't seem to be using 4G+, since there is only 1 band listed.

This is how it looks like with 4G+:

 

Recommended Solution
2
2
#3
Options
Re:MR600 how do i know if its connected to 4G+
2020-09-07 10:32:31

@Joe.M Yes, you are rightyes

And @Joe.M maybe you could try to use the beta firmware to manually choose two bands for MR600;

Thank you

0
0
#4
Options
Re:MR600 how do i know if its connected to 4G+
2020-09-07 10:36:51 - last edited 2020-09-07 10:40:37

@Joe.M 

   Airtel Band 1 and Band 8 is horrible,

Band 40 is good, I get atleat 15Mbps, with 40+40 it's about 25Mbps, the tower is about 2.5 KM from my house. (I am NOT on BETA firmware)

If we get Band3+Band40 that would be the best i think, I have seen on my mobile band 3 and band 40 go beyond 50Mbps at atmost 2KM from the tower.

0
0
#5
Options
Re:MR600 how do i know if its connected to 4G+-Solution
2020-09-07 13:01:33 - last edited 2020-09-08 01:35:56

Finally it works. i relocated my router to different room and getting band 3 and 40 here. but out of the box its not choosing 4g+ for my location. i had to upgrade to beta firmware to choose band myself.

 

Here is my solution:

After updating to beta firmware i tried band 40 and 40 which didnt work, then tried band 3 and 40, now i see 4g+ on UI. but when i restart my router its back to only band 40 so no 4g+. so the trick is to keep the router on 24/7 i guess.

and 4g+ dosnt comes back that easy i had to play around with band setting to bring it back. here is the steps

1. choose no band on one and 40 on other and save it,

2 now change no band to band 3 and save. now it connects to both band, and keep the router on. if router restarted it will be back to only one band, so have to redo the steps again. i think its because my house located in outer circle of city. from reviews i see lucky people with 4g tower nearby gets 4g+ out of the box without beta firmware.

 

edit:

i lost band 3 even without restarting the router. looks like im going to need a antenna.

Recommended Solution
2
2
#6
Options