Archer MR200 led Flashing

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer MR200 led Flashing

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer MR200 led Flashing
Archer MR200 led Flashing
2020-09-11 19:42:46 - last edited 2020-09-17 06:31:44
Model: Archer MR200  
Hardware Version: V1
Firmware Version:

Hello, after update Firmware only flashing one led of signal. No connect to TFTP.  Can be recovered?

Thanks

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer MR200 led Flashing-Solution
2020-09-17 06:31:39 - last edited 2020-09-17 06:31:44

@CRIM 

Good day.

Sorry for the delay.

Do you mean after firmware upgrade, only power LED is flashing all the time?

Have you tried to factory reset the modem by holding the reset pinhole for 10s?

Where are you located and how long have you had the modem?

 

Thank you very much.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
2 Reply
Re:Archer MR200 led Flashing-Solution
2020-09-17 06:31:39 - last edited 2020-09-17 06:31:44

@CRIM 

Good day.

Sorry for the delay.

Do you mean after firmware upgrade, only power LED is flashing all the time?

Have you tried to factory reset the modem by holding the reset pinhole for 10s?

Where are you located and how long have you had the modem?

 

Thank you very much.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
Re:Archer MR200 led Flashing
2020-09-24 14:14:44

@Sunshine No only first led  of signal level, 

3 years, Spain.

 

 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 878

Replies: 2

Related Articles