TP link archer ax3000/ax50 loses internet connection but my modem is not

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
123...7
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TP link archer ax3000/ax50 loses internet connection but my modem is not
TP link archer ax3000/ax50 loses internet connection but my modem is not
2020-09-18 17:40:19
Hardware Version: V1
Firmware Version: 1.0.9

My wifi router randomly loses its connection. After using it for almost 3weeks the router shows its flaws as the router loses connection, the cables are well plugged into the WAN port but it suddenly loses connection after a couple of hours. I have to reboot the router over and over again. My tethering app shows that the connection has been disconnected even my modem is connected to the internet. I have read a lot of troubleshooting and nothing seems to work. 

3
3
#1
Options
66 Reply
Re:TP link archer ax3000/ax50 loses internet connection but my modem is not
2020-09-21 01:06:11

@Loading.... 

I have the same problem now wich start last week after using it for months 😔

0
0
#2
Options
Re:TP link archer ax3000/ax50 loses internet connection but my modem is not
2020-09-21 01:08:22

@Loading.... 

My ISP is PLDT. 

 

 

0
0
#3
Options
Re:TP link archer ax3000/ax50 loses internet connection but my modem is not
2020-09-21 12:36:13

@Loading.... 

 

My ISP is Globe and noticed that you are still using the tether app of TP- Link.  Since updating the firmware to 1.0.9 last month, I have removed the tether app from my phone and have no issues with the ax50.

 

You can try and observe if it will solve your problem as that was the one of the culprit of the router being unstable before the firmware update.

0
0
#4
Options
Re:TP link archer ax3000/ax50 loses internet connection but my modem is not
2020-09-21 20:41:47
Me pasa exactamente lo mismo.
0
0
#5
Options
Re:TP link archer ax3000/ax50 loses internet connection but my modem is not
2020-09-21 23:38:18 - last edited 2020-09-21 23:39:47

Try setting "connection mode" to "manual" and set "idle time" to "0" .... drawback is that if you reboot or have a powerouttage you'll have to login to the router and click connect to get back online.

 

 

I used those settings and it does not disconnect for me. Also, if possible have your router wallmounted instead of laying flat since the router does get hot and the thin heatsink is not enough when laying flat, having it on its side or being wallmounted increases the surface area for the heat to soak into.

 

I think TP-Link saw this heat problem and redesigned it but only for the AX20 not the AX50. The AX21 is basically a redesigned AX20 with better thermals.

 

I hope this helps.

0
0
#6
Options
Re:TP link archer ax3000/ax50 loses internet connection but my modem is not
2020-09-22 01:10:04 - last edited 2020-09-22 01:12:09

@CHIBOMAN 

Pldt uses Dynamic IP

Globe uses PPPoE

 

I've tried setting it to Static IP connection to the modem / router of Pldt  and its running  okay now. 

 

For the heat problem i use 4 small 12v fan to cool the router and it is also in vertical configuration, so iyr very well ventilated. 

 

Ax50 is handling 3 LAN and at least 20 minimum on WLAN because of work from home and studying from home. 

0
0
#7
Options
Re:TP link archer ax3000/ax50 loses internet connection but my modem is not
2020-09-22 02:24:24

@Loading.... have you fixed your problem? Im having similar problem im using pldt as my internet

0
0
#8
Options
Re:TP link archer ax3000/ax50 loses internet connection but my modem is not
2020-09-22 03:24:15

@Yonghee  not yet, i'm trying other solutions from this thread. The problem seems to be in the router. 

0
0
#9
Options
Re:TP link archer ax3000/ax50 loses internet connection but my modem is not
2020-09-22 03:31:18

@CHIBOMAN I tried accessing this using my laptop but unfortunately I can't see this option. What device did you use in this set up. Can i have a step by step procedure for this please?

0
0
#11
Options
Re:TP link archer ax3000/ax50 loses internet connection but my modem is not
2020-09-22 03:42:45

@Loading.... you mean the router is broken? I just got my router like 2 weeks ago and now it has this problem and tp link service center hotline is not even working

 

0
0
#12
Options