Configure routing on R470T+

Configure routing on R470T+
Configure routing on R470T+
2013-02-11 05:09:15 - last edited 2021-08-21 06:35:17
Region : Brazil

Model : TL-R470T+

Hardware Version : V2

Firmware Version : 5.1.0 Build 20120510 Rel.58982s

ISP :


Hi there.
I'm having some difficulties trying to route my WANs as I need/want.
Here's the deal:
The router is 192.168.0.1 and distributes IPs starting on 192.168.0.2.
I have a 10Mbps cable internet on WAN1 and a 10Mbps ADSL2+ internet on WAN2. I want my Xbox (192.168.0.3) to use ONLY WAN1. The rest of the devices may use both WANs. How can I do it?
I can't understand how the policy routing works. A guy told me to go Advanced/Load Balance/Policy Routing, but how do I configure the source and destination IPs? I tried some settings but seems like it didn't work (I used my desktop IP - 192.168.0.2, with one of the WANs disabled on Network tab, but I was still able to surf the net, trying different configurations).
Any help is appreciated.
Thanx.
0
0
#1
Options
20 Reply
Re:Configure routing on R470T+
2013-03-24 09:53:57 - last edited 2021-08-21 06:35:17
I am having a similar issue. I would like to force once device on my LAN (currently set to 192.168.2.115) to ONLY get connectivity through the WAN2 port. Policy routing would seem to be the place to do this, but the settings don't seem to make any difference.

FWIW, my WAN1 IP is 70.18x.yz.171 and my WAN2 is 71.16a.bcd.115 I've substituted some letters for numbers as a security precaution. Also FWIW, I'm using port 800 and 1940 and 1950 in regards to this device, but I'd prefer that all ports, relative to this IP, are used.

Any suggestions?
Thanks!
- Aaron
0
0
#2
Options
Re:Configure routing on R470T+
2013-03-25 20:51:49 - last edited 2021-08-21 06:35:17
I dont expect staffs will answer here. We have the same issue on TPLINK R480T+
0
0
#3
Options
Re:Configure routing on R470T+
2013-04-10 07:46:11 - last edited 2021-08-21 06:35:17
The Load Balance > Policy Routing applies when both WANs are available. If one goes down, all traffic is routed through the other. It works, but only under the optimal condition of no down connection...
0
0
#4
Options
Re:Configure routing on R470T+
2013-04-10 09:05:26 - last edited 2021-08-21 06:35:17

parah wrote

The Load Balance > Policy Routing applies when both WANs are available. If one goes down, all traffic is routed through the other. It works, but only under the optimal condition of no down connection...


I thought it would work like you said only if I had Link Backup set. But I don't have it.
0
0
#5
Options
Re:Configure routing on R470T+
2013-04-10 15:23:18 - last edited 2021-08-21 06:35:17
Click Advanced > Load Balance > Policy Routing
Protocol: All Protocols
Source IP: (ie: 192.168.1.101-192.168.1.101)
Destination IP: 0.0.0.0-0.0.0.0 (meaning all)
WAN: (ie: WAN2)
Click Add

This will restrict internal IP 192.168.1.101 to use only WAN2 (unless WAN2 is down -- then it will use WAN1)
0
0
#6
Options
Re:Configure routing on R470T+
2013-04-10 21:36:35 - last edited 2021-08-21 06:35:17

rigid wrote

Click Advanced > Load Balance > Policy Routing
Protocol: All Protocols
Source IP: (ie: 192.168.1.101-192.168.1.101)
Destination IP: 0.0.0.0-0.0.0.0 (meaning all)
WAN: (ie: WAN2)
Click Add

This will restrict internal IP 192.168.1.101 to use only WAN2 (unless WAN2 is down -- then it will use WAN1)


Will this work even if I don't set the link backup option?
Can't I restrict some IPs to use ONLY a specific WAN, and never the other?
I'm not at home to test these settings you mentioned.
0
0
#7
Options
Re:Configure routing on R470T+
2013-04-13 03:26:46 - last edited 2021-08-21 06:35:17
It will actually *not* work if you pick the link backup option. Link backup means that only one connection is in online at a time (primary is online until it goes down, then the backup comes online).
I know that the settings I gave will restrict the IP to the specific WAN -- until it goes down though (this is my setup). I should note that I have V2 hardware for the TL-R470T+ (not sure if that matters)
I am not sure how you would restrict an IP to never use a specific WAN. This might be beyond the scope of the hardware, since dual WAN routers are designed to keep your connection online.. I may be wrong though.
0
0
#8
Options
Re:Configure routing on R470T+
2013-04-16 06:50:01 - last edited 2021-08-21 06:35:17

rigid wrote

Click Advanced > Load Balance > Policy Routing
Protocol: All Protocols
Source IP: (ie: 192.168.1.101-192.168.1.101)
Destination IP: 0.0.0.0-0.0.0.0 (meaning all)
WAN: (ie: WAN2)
Click Add

This will restrict internal IP 192.168.1.101 to use only WAN2 (unless WAN2 is down -- then it will use WAN1)


I can confirm this works
0
0
#9
Options
Re:Configure routing on R470T+
2013-05-17 09:57:15 - last edited 2021-08-21 06:35:17

rigid wrote

Click Advanced > Load Balance > Policy Routing
Protocol: All Protocols
Source IP: (ie: 192.168.1.101-192.168.1.101)
Destination IP: 0.0.0.0-0.0.0.0 (meaning all)
WAN: (ie: WAN2)
Click Add

This will restrict internal IP 192.168.1.101 to use only WAN2 (unless WAN2 is down -- then it will use WAN1)


yes, it's right. also the source IP can be entered IP segment or leave 0.0.0.0 to mean all
0
0
#10
Options
Re:Configure routing on R470T+
2014-05-16 21:04:53 - last edited 2021-08-21 06:35:17
Is there an option to redirect a certain website to a specific WAN Port, instead of the IP Address on - Advanced > Routing > Static Route?

For example - Youtube can only use WAN1 (because Youtube has multiple IP Addresses - it is hard to reroute it)

the manufacturer should make a URL Option on that specific part.
0
0
#11
Options
Related Articles