AX6000 & Smart Connect no 160Mhz

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

AX6000 & Smart Connect no 160Mhz

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX6000 & Smart Connect no 160Mhz
AX6000 & Smart Connect no 160Mhz
2020-10-18 14:49:45
Model: Archer AX6000  
Hardware Version: V1
Firmware Version: 1.1.1 Build 20200714

HI,

i'm new on AX6000. the router works fine on my fiber connection. I'm able to set 40Mhz bandwidth on 2.4 Ghz and also 160Mhz on 5Ghz. I have tested the configuration using my Intel Wireless 9560 and I'm able to connect at 1300Mb/s It means that i'm able to connect using 4x4 mu-mimo configuration.

 

That's work until I'm enable Smart Connect, after enable it the bandwidth on 2.4 go down to 20Mhz and on 5Ghz go only 80Mhz.

 

It's an issue?

 

Regards,

 

Piergiorgio

 

 

  2      
  2      
#1
Options
3 Reply
Re:AX6000 & Smart Connect no 160Mhz
2020-11-18 23:40:11

@Piergiorgio The same thing happened to me with an AX50, the way I managed to solve it is by setting through the web and then turning on Smart Connect from the app.
Anyway, the problem I have is that when I turn on Smart Connect it changes me from AES to TKIP

  1  
  1  
#2
Options
Re:AX6000 & Smart Connect no 160Mhz
2020-11-20 06:55:48

@Tavocampana 

 

Hello, we will continue to follow up your issue on your own post, thanks.

  0  
  0  
#3
Options
Re:AX6000 & Smart Connect no 160Mhz
2020-11-20 06:59:19

@Piergiorgio 

 

Hello, thanks for reporting. It seems you have another post, and we discussed the speed issue you reported before, while we didn't get an reply from you via email, can you please confirm?

  0  
  0  
#4
Options

Information

Helpful: 2

Views: 1462

Replies: 3