Big Sur 11.0 beta macOS problem finishing T4U driver installation

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Big Sur 11.0 beta macOS problem finishing T4U driver installation

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Big Sur 11.0 beta macOS problem finishing T4U driver installation
Big Sur 11.0 beta macOS problem finishing T4U driver installation
2020-10-31 15:23:34 - last edited 2020-11-06 03:53:16
Model: Adapter  
Hardware Version: V3
Firmware Version:

Im installing driver USB Wifi T4U into Big Sur 11.0 beta using 10.15 Catalina driver

 

Adapter works but installation throw a mistake at the end of install. Afterall the driver works but when I reboot it doesnt load at the begining

 

How could I force the load on start up. By the momento what I do is reinstall the driver but maybe I could take the path where the driver is intalled and add in the start up process

  0      
  0      
#1
Options
1 Reply
Re:Big Sur 11.0 beta macOS problem finishing T4U driver installation
2020-10-31 22:41:26 - last edited 2020-11-06 03:53:16

@alfonso.vin 

The problem could be the Catalina OS. Since the Update 32-bit applications don't run anymore.

Maybe this link can help you: https://www.pcmag.com/how-to/how-to-run-32-bit-apps-in-macos-catalina

Hopefully this can solve your problem.

Pls keep me updated!

“Stop trying to hit me and hit me.” – Morpheus
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 432

Replies: 1

Related Articles