MR600v1 autofailover adsl to 4G

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
MR600v1 autofailover adsl to 4G
MR600v1 autofailover adsl to 4G
2020-11-12 22:09:36
Hardware Version: V1
Firmware Version: 1.2.0 0.9.1 v0001.0 Build 200511 Rel.44954n

Hello,

 

I used the backup FAQ "How to set up the 3G and 4G backup" https://www.tp-link.com/us/support/faq/2719/

I have my router in

- Operation Mode "Wireless Router Mode"

-Network/Internet/Static IP setup as Internet Connection.

 

The Internet is working fine via the MR600 and the ISP connection is working.

Now. the 3G/4G backup will work only if I disconnect the WAN/ISP cable.

The failover will not work if the ADSL router loose the connectivity (most frequent case as I have an un-reliable ADSL connection).

 

Is there a possibility to fix this? I saw in the MR600v2 user guide (https://static.tp-link.com/2020/202011/20201106/1910012928_Archer%20MR600(EU)_UG_REV2.0.0.pdf)

FAQ Q6 that there is a possilbity to define the Off-Line detection, will this feature be availanble on the MR600v1???

 

many thanks for your feedback

 

 

 

0
0
#1
Options
3 Reply
Re:MR600v1 autofailover adsl to 4G
2020-11-30 21:31:52

@cuistot 

I've asked the same Q of the support folk. I'll let you know if I hear anything. Odd there is no info on outage detection...

Have you made any progress in getting answers? 

Any idea what the default v1 method for outage detection is? I was told it is at least better than layer 1 - apparently it uses icmp... But I haven't had that confirmed yet...

0
0
#2
Options
Re:MR600v1 autofailover adsl to 4G
2020-12-09 15:44:09
I had it confirmed that v1 conducts a DNS lookup as its connectivity test.
0
0
#3
Options
Re:MR600v1 autofailover adsl to 4G
2020-12-10 19:55:42

as update, the TP-LINK support was quick,

they provided me a built where you can specify a Ping or a DNS test,

with the new build the failover works much better

Firmware Version:1.1.0 0.9.1 v0001.0 Build 191101 Rel.62126n

 

cuistot wrote

Hello,

 

I used the backup FAQ "How to set up the 3G and 4G backup" https://www.tp-link.com/us/support/faq/2719/

I have my router in

- Operation Mode "Wireless Router Mode"

-Network/Internet/Static IP setup as Internet Connection.

 

The Internet is working fine via the MR600 and the ISP connection is working.

Now. the 3G/4G backup will work only if I disconnect the WAN/ISP cable.

The failover will not work if the ADSL router loose the connectivity (most frequent case as I have an un-reliable ADSL connection).

 

Is there a possibility to fix this? I saw in the MR600v2 user guide (https://static.tp-link.com/2020/202011/20201106/1910012928_Archer%20MR600(EU)_UG_REV2.0.0.pdf)

FAQ Q6 that there is a possilbity to define the Off-Line detection, will this feature be availanble on the MR600v1???

 

many thanks for your feedback

 

 

 

 

0
0
#4
Options