TPLink MR600 4G router failover not working

TPLink MR600 4G router failover not working
TPLink MR600 4G router failover not working
2020-11-19 18:25:55 - last edited 2020-11-19 18:28:24
Hardware Version: V1
Firmware Version: 1.2.0 0.9.1 v0001.0 Build 200511 Rel.44954n

This is how my setup is:

 

I have a local broadband for which they provided a modem Syrotech model

I connected the modem to TP Link router Archer C1200 v2.0 

Firmware version: 2.0.2 Build 20180118 rel.38979 (EU)

The broadband connection type is PPPoE which is configured in Archer C1200 v2.0

Other settings of Archer C1200 v2.0

IP Address used: 192.168.0.1

IP Address pool: 192.168.0.100. to 192.168.0.199

Default Gateway: 192.168.0.1

DHCP Enabled: Checked.

 

Archer MR600 4G Router configuration: 

Now I connected Archer MR600 in a different room through an ethernet cable to Archer C1200 v2.0

Archer C1200 v2.0 LAN to Archer MR600 WAN/LAN port.

Archer MR600 Operation Mode is: Wireless Router Mode

The internet works fine and I have inserted a sim that works fine. 
Sometimes when my WAN connection goes down the router doesn't failover to my 4G network

Other settings of Archer MR600 4G Router

IP Address: 192.168.2.1

IP Address Pool: 192.168.2.100 to 192.168.2.199

Default Gateway: 192.168.2.1

DHCP : Checked

 

when I check internet status on the router it shows the below message:
Please reconfigure your parameters. If problem still exists, Please contact your ISP.
If I go to settings and disconnect WAN/Internet then 4G connection starts working, but auto failover is not working.

 

 

I sent multiple emails to TPlink support no one is responding, please help. 

1
1
#1
Options
1 Reply
Re:TPLink MR600 4G router failover not working
2021-03-27 16:18:42
Hi, I think the problem with the failure lies in the fact that on the MR600 you have not configured the pppoe. MR600, in my opinion, cannot detect a problem on the ADSL line. I have the same problem, I activated the pppoe relay on the router of the ISP and the MR600 seems to be trying to failover. Now I have 4g problem, but that's another problem .....
0
0
#2
Options