problem connecting huawei e3276-150

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

problem connecting huawei e3276-150

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
problem connecting huawei e3276-150
problem connecting huawei e3276-150
2020-12-15 11:14:24
Model: TL-MR3420  
Hardware Version: V3
Firmware Version: 3.16.9 Build 160412 Rel.45197n

Hello everyone, this is my first post. For years I have been using (with great satisfaction) a MR4320 router with a Huawei E353 3G key connected to an external antenna, and an italian "Tiscali Mobile" sim.
To take advantage of 4G, I bought a Huawei E3276-150 dongle, on Aliexpress. On the TP LINK website it says they are compatible.
The problem is that I can't get the new dongle connected to the internet. I transferred the sim to the new dongle, keeping the same settings: no connection.
Going to the router settings, the STATUS panel says "3G / 4G USB Modem: Identify successfully" but - unlike the 3G key - it doesn't tell me what is the signal strength, IP address, etc. It seems that the router sees the dongle but do not go further.
The router is updated to the latest firmware available on the Italian site. Do I need to install a firmware compatible with the original brand of the dongle? The key has the "MOVISTAR" logo, but connecting it to the Mac opens the "OPTUS BUSINESS" program to manage the connection.

I tried to connect to the internet by plugging the key directly to the Mac, but Mobile Partner program does not work, it does not even open..

Do you have any ideas? As you may have understood, I am not an "expert" in networks, so I ask you..

Thanks a lot,

Elisa

  0      
  0      
#1
Options

Information

Helpful: 0

Views: 255

Replies: 0

Related Articles