TL-MR6400 4G Router doesn't show messages

TL-MR6400 4G Router doesn't show messages
TL-MR6400 4G Router doesn't show messages
2020-12-30 16:52:21 - last edited 2020-12-30 16:54:31
Model: TL-MR6400
Hardware Version: V5
Firmware Version: 1.1.0 0.9.1 v0001.0 Build 200511 Rel.43036n

I bought a TL-MR6400 4G/LTE router and it works smoothly, connects to the operator and everything is fine.

But I have a problem with receiving the messages (SMS). It shows that I have 66 messages but can't show the messages. It is very essential because for charging the service provider I need a confirmation code that is sent to my number. So every time I have to unplug the sim card and insert it into my phone and again plug it into the router :(

I didn't change any settings or upgrade anything yet. 

 

 

 

And when I check for a new version, it says "Your firmware is up to date".

 

Device Information

Firmware Version: 1.1.0 0.9.1 v0001.0 Build 200511 Rel.43036n

Hardware Version: TL-MR6400 v5 00000001

Online Upgrade

Latest Version: 1.1.0 0.9.1 v0001.0 Build 200511 Rel.43036n

Your firmware is up to date

 

 

And here some parts of my log:

 

124 2020-12-30 19:27:17 4G Information USER: Receive a new gw sms and save it successfully.
125 2020-12-30 19:27:17 4G Information ERROR: New sms count is 66
126 2020-12-30 19:27:17 4G Information ERROR: Found common received char: 0x40

 

3
3
#1
Options
4 Replies
Re:TL-MR6400 4G Router doesn't show messages
2021-01-01 05:25:14

I have the same problem here.@3nitro 

0
0
#2
Options
Re:TL-MR6400 4G Router doesn't show messages
2021-01-17 12:55:21 - last edited 2021-01-17 13:09:24

I got the same issue. It's definitely a bug! 

Device Information

Firmware Version: 1.1.0 0.9.1 v0001.0 Build 200511 Rel.43036n

Hardware Version: TL-MR6400 v5 00000001

Online Upgrade

Latest Version: 1.1.0 0.9.1 v0001.0 Build 200511 Rel.43036n

Your firmware is up to date

 

If I reset my moderm, it can show the messages temporally, but this issue still happens after a few days.

0
0
#4
Options
#5
Options
Re:TL-MR6400 4G Router doesn't show messages
2021-02-15 15:40:02
0
0
#6
Options