Powerline adaptor randomly disconnects

Powerline adaptor randomly disconnects
Powerline adaptor randomly disconnects
2021-01-29 11:11:01
Model:Adapter
Hardware Version: V5
Firmware Version: 1.4.0.20-00_422015_200108_901

Previously I used two TL-PA4010 (Ver:3.0)  AV600 Powerline adaptors. I had issues which were solved by disabling power saving mode. I decided to upgrade to a TL-WPA4220KIT (Ver:5.0) 2-Port Powerline Adapter to boost my Wifi signal and wire connect two devices in my study. This is connected to the original TL-PA4010 connected to the router. With the new TL-WPA4220, my internet often cuts out sometimes saying "connected", the utility app also shows the connection and other times "connected, no Internet" (have not checked utility for this yet). The former is usually quick to regain internet access, and the latter can take a minute or two. There is no power saving option on this device which I can disable, or least none that I can find.

 

This tends to happen when I'm working, just using some tabs on Chrome. However, I have not experienced this issue when playing games online

0
0
#1
Options
2 Reply
Re:Powerline adaptor randomly disconnects
2021-01-29 15:41:18

@Raff Hi, I am suffering with the same problem. With my kids studying from home they are experiencing drop outs, especially on a Friday afternoon just after 1pm for some reason. I would be very interested to find out if there is a common solution to avoid this happening again.

2
2
#2
Options
Re:Powerline adaptor randomly disconnects
2021-02-11 15:18:13
Same issue here. I have random disconnects :S
0
0
#3
Options