Archer C6 v2: 5Ghz WDS Bridging Setup Grayed!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C6 v2: 5Ghz WDS Bridging Setup Grayed!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C6 v2: 5Ghz WDS Bridging Setup Grayed!
Archer C6 v2: 5Ghz WDS Bridging Setup Grayed!
2021-03-02 15:55:28 - last edited 2021-03-03 13:15:57
Model: Archer C6  
Hardware Version: V2
Firmware Version: 1.3.5 Build 20200630 rel.57406(4555)

Hi,

 

I am trying to setup WDS Bridging on my Archer C6 (V2.0). However on the "System Tools / System Parameters" page, in "5Ghz WDS"section, the "Enable DS Bridging" checkbox is grayed out (please see the attached screenshot) ! Hence I cannot enable 5Ghz WDS bridging. This was working in earlier firmware!

 

This problem does not occur with 2.4Ghz WDS bridging. 

 

Please help.

 

Thanks

 

 

 

 

File:
WDSBridingProblem2.pngDownload
  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer C6 v2: 5Ghz WDS Bridging Setup Grayed!-Solution
2021-03-02 16:13:29 - last edited 2021-03-03 13:15:57

@RKArcher 

 

Try to change the 5GHz wireless channel on your host router to band 1, which is 36/42/44, then reboot both devices to see if the WDS feature for 5 GHz will be enbabled.

By the way, your FW is not the latest one.

Refer this thread.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  2  
  2  
#2
Options
2 Reply
Re:Archer C6 v2: 5Ghz WDS Bridging Setup Grayed!-Solution
2021-03-02 16:13:29 - last edited 2021-03-03 13:15:57

@RKArcher 

 

Try to change the 5GHz wireless channel on your host router to band 1, which is 36/42/44, then reboot both devices to see if the WDS feature for 5 GHz will be enbabled.

By the way, your FW is not the latest one.

Refer this thread.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  2  
  2  
#2
Options
Re:Archer C6 v2: 5Ghz WDS Bridging Setup Grayed!
2021-03-03 04:51:15

RKArcher wrote

Hi,

 

I am trying to setup WDS Bridging on my Archer C6 (V2.0). However on the "System Tools / System Parameters" page, in "5Ghz WDS"section, the "Enable DS Bridging" checkbox is grayed out (please see the attached screenshot) ! Hence I cannot enable 5Ghz WDS bridging. This was working in earlier firmware!

 

This problem does not occur with 2.4Ghz WDS bridging. 

 

Please help.

 

Thanks

 

 

 

 

Thanks @Ivaylo for your help.

 

I was able to get the WDS 5G bridging to work by following your answer and the referred post.

 

However, I could not find any later firmware on the TPLink website (https://www.tp-link.com/in/support/download/archer-c6/v2/#Firmware). Please let me know where to obtain the latest firmware.

 

Thanks

RKArcher

 

 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 2222

Replies: 2

Related Articles