Archer AX6000 2.4 GHz band not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer AX6000 2.4 GHz band not working
Archer AX6000 2.4 GHz band not working
2021-03-14 18:26:37
Hardware Version: V1
Firmware Version: 1.2.1

 

The operating mode for the Archer AX6000 for 2.4 GHz band is grayed out and the 2.4GHz wireless band is not working, not showing up for wireless connection

0
0
#1
Options
8 Reply
Re:Archer AX6000 2.4 GHz band not working
2021-03-15 06:03:09

@siluram 

 

Can you please verify if the Smart Connect is enabled on the AX6000? If it is on, then you cannot modify the wireless settings for the 2.4G and 5G individually.

0
0
#2
Options
Re:Archer AX6000 2.4 GHz band not working
2021-03-15 07:17:43

@Kevin_Z 

 

Smart Connect is off, I tried to enable and disable it, but the setting remains grayed out.

I also tried to reset the router back to factory settings, the result is the same the 2.4 GHz is unavailable.

Even the guest network is not working, although I enabled it.

 

With Smart Connect on the 2.4GHz clients are not able to "see" the SID.

Even the Channel selection is not showing any value, only Auto

 

0
0
#3
Options
Re:Archer AX6000 2.4 GHz band not working
2021-03-16 01:00:46

@siluram 

 

That's weird. May I know when did you purchase it? Was it working before?

 

Please check and ensure you are powering the AX6000 via the original power adapter, which should be 12 V ⎓ 4 A.

 

We have reported the issue to the support engineers, they will likely reach out to you via email to continue to troubleshoot your issue.

0
0
#4
Options
Re:Archer AX6000 2.4 GHz band not working
2021-03-31 15:46:42

@siluram 

I'm having the exact same issue. I've upgraded to the newest firmware and have all the original equipment including the power adapter.  My router is not broadcasting the SSID for the 2.4 ghz side and I am not using the smart connect function.  Please help.

0
0
#5
Options
Re:Archer AX6000 2.4 GHz band not working
2021-04-01 15:04:07

@siluram had this a few weeks ago. Rebooted and back to normal.

0
0
#6
Options
Re:Archer AX6000 2.4 GHz band not working
2021-04-01 15:48:57

@BiTeZ  I was able to resolve my issue.  I used the hard reset button on the back of the router but had to do the reset twice.  After the second try I was able to see both the 2.4gz and 5ghz bands separately again.

3
3
#7
Options
Re:Archer AX6000 2.4 GHz band not working
2021-09-04 16:31:38

@BiTeZ 

I'm having the same issue.  Resets are not working. Upgrade or downgrades are also no good. Occasionally all three networks appear, but 5.1 eventually goes gray and 2.4 mode is always gray. The only channel option for 2.4 is Auto. I believe this is part of my problem but TPlink customer service just runs me in circles.  They said they were going to replace my unit, then told me they couldn't because I purchased it too long ago (they should ask that first before they say they are going to replace it.) Now I'm stuck. Case # TKID2108293403

0
0
#8
Options
Re:Archer AX6000 2.4 GHz band not working
2021-09-04 16:34:17

@Sbailey factory reset. Give it a go. After that when u change any settings...only one at a time then reboot.

0
0
#9
Options