Poor call quality on Teams via Wireless access point TL-WA901ND

Poor call quality on Teams via Wireless access point TL-WA901ND
Poor call quality on Teams via Wireless access point TL-WA901ND
3 weeks ago - last edited 2 weeks ago
Model: TL-WA901ND
Hardware Version: V5
Firmware Version: 3.16.9 Build 201030 Rel.58094n

Connection quality is very poor over wireless.  Connecting to the wired port on the access point presents much better quality.

 

Video calls freeze and voice breaks up.

 

When connecting on the same laptop to the wired port then the issues disappear.

 

Distance to access point is around 5 meters, no physical obstructions.

 

Fixed internal IP address.

 

Operation Mode: Access Point  
Wireless Network Name: G&U-Studio
Channel: Auto (Current channel 3)
Mode: 11bgn mixed
Channel Width: Automatic
Max Tx Rate: 450Mbps
MAC Address: 0C-80-63-98-E3-0E
0
0
#1
Options
1 Accepted Solution
Re:Poor call quality on Teams via Wireless access point TL-WA901ND-Solution
2 weeks ago - last edited 2 weeks ago

@DeeCee 

 

By any chance do you have access to an Android device?   If so install WiFi Analyser and scan the 2.4ghz to see which channel is the best and that could be a good starting point.

 

There basically are only 3x non overlapping channels, namely  1   6  and  11   -  I find my neighbours jump channel quite regularly and 1 6 11 are always busy so 13 is the best of a bad bunch, yeah it interferes slightly with 11 but its the best I can get.   May be the same for you

 

Yeah Apple Airpods use bluetooth which is a 2.4ghz tech also, will interfere sadly!

 

 

Recommended Solution
1
1
#4
Options
3 Replies
Re:Poor call quality on Teams via Wireless access point TL-WA901ND
2 weeks ago

@DeeCee 

 

Hey

 

As this is a BGN router its limited to the 2.4ghz band, which sadly in todays world is highly utilised.  

My recommendation would be to change the following settings and re-test

 

  • Mode to 11n only (B/G should be used anymore and will slow you down as it has max of 11mbps on B  /  56mbps on G   vs    N on upto 450)
  • Channel width to 40mhz (get as much speed as possible)
  • Channel, try manually setting on 1 and test... then 6 and test... then 11 and test..  choose the best of those.  If all are equally poor, 13 might be an option for you but should be a last resort! 

Hopefully that will help!

 

 

1
1
#2
Options
Re:Poor call quality on Teams via Wireless access point TL-WA901ND
2 weeks ago

@Philbert Great thanks. Yes I think it is actually interference on 2.4 as you say. It gets really bad when I open my Apple AirPods! 

0
0
#3
Options
Re:Poor call quality on Teams via Wireless access point TL-WA901ND-Solution
2 weeks ago - last edited 2 weeks ago

@DeeCee 

 

By any chance do you have access to an Android device?   If so install WiFi Analyser and scan the 2.4ghz to see which channel is the best and that could be a good starting point.

 

There basically are only 3x non overlapping channels, namely  1   6  and  11   -  I find my neighbours jump channel quite regularly and 1 6 11 are always busy so 13 is the best of a bad bunch, yeah it interferes slightly with 11 but its the best I can get.   May be the same for you

 

Yeah Apple Airpods use bluetooth which is a 2.4ghz tech also, will interfere sadly!

 

 

Recommended Solution
1
1
#4
Options