Cannot turn off "Lower PLC to VDSL Interference Mode" in TPPLC utility!

Cannot turn off "Lower PLC to VDSL Interference Mode" in TPPLC utility!
Cannot turn off "Lower PLC to VDSL Interference Mode" in TPPLC utility!
2021-04-14 09:02:15
Hardware Version: V1
Firmware Version: 3.2.4_902011_170703_903

I've been having some issues with one location in our network of four PA9020 adapters.  It is connected to a TV box and although the green PL light is lit, and network speeds of 2-300 mbps on this adapter are shown in the Utility software, I'm getting severe break up on the TV box, and it is unwatchable.  Using a laptop, I determined real download speeds are between 2 and 7 megabits on this adapter - not enough for streaming HDTV reliably.  Via Wifi, or direct connection, or the other PLA's, the internet download speed is normally around 70 mbps.

 

Anyway, as part of the troubleshooting I attempted to enable "Lower PLC to VDSL Interference Mode" on all adapters via the utility software.  It did not improve matters, in fact it made them much worse (the problem adapter dropped off the network entirely).  However, I now can't switch this mode off.  Each time I change the switch to "Off" on each adapter, and each time the software says "Saved".  But the next time I go in, the mode has automatically been re-enabled.  This happens on all adapters - even the one directly connected to my PC.  I'm using the Windows TP_PLC Utility (dated 2020-11-27) and it otherwise seems to be working.  Please advise what is going on and how to turn off this mode?

 

Thank you

0
0
#1
Options
2 Reply
Re:Cannot turn off "Lower PLC to VDSL Interference Mode" in TPPLC utility!
2021-04-14 12:40:10

@Jon_E  OK I have figured out how to turn it off, but what I did should not be necessary I feel.

 

Firstly, I unplugged all PLA's and individually carried out a factory reset by holding down the pair button until the device reset.  That did NOT clear the setting.  So as a last ditch attempt, I then individually connected them to my PC via Ethernet cable and re-flashed the latest firmware.  That finally turned off Lower Interference Mode.  It worked on all 4 of my PLA's and they are back to performing how they were prior to making changes.

 

So it seems that re-flashing the firmware is the only thing that works.  I don't know if this is a fault in the current version of the utility software or devices themselves (I've got a vague re-collection of changing this setting before once, on older software, and not having any problem disabling it again), but I feel it shouldn't be necessary to have to do a firmware flash just to change a setting.

0
0
#2
Options
Re:Cannot turn off "Lower PLC to VDSL Interference Mode" in TPPLC utility!
a week ago

@Jon_E It looks like this topic has been resolved with the latest version of the TP-Link PLC Utility version 2.3.4137.4 (it is from May 2021). I had the same issue as you mentioned and did an upgrade to this version.

 

After the update was installed, I was able to change the Lower PLC to VSL Interference Mode setting from enabled to disabled without having to re-flash the firmware or do a factory reset.

0
0
#4
Options