TL-MR100 disconnecting exactly every 4 hours

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-MR100 disconnecting exactly every 4 hours
TL-MR100 disconnecting exactly every 4 hours
2021-04-14 11:12:54
Model: TL-MR100
Hardware Version: V1
Firmware Version: 1.3.0 0.9.1 v0001.0 Build 210119 Rel.31129n

Hi all,

I've searched and read other threads with other users that are experiencing the same issue.

But I did not find a concrete solution on this.

Before giving back to the seller, can someone help me?

Is this an issue of this router or is something related to the carrier?

Is there any engineer working on this?

 

Model:

TL-MR100

Firmware Version:‪1.3.0 0.9.1 v0001.0 Build 210119 Rel.31129n

Hardware Version:‪TL-MR100 v1 00000001

 

Problem:

Signal coverage is very good.

4G connection disconnecting exactly every 4 hours:

 

2021-04-12 03:03:54 [6] 4G: USER: The network disconnected, start autoconnect!
2021-04-12 07:03:54 [6] 4G: USER: The network disconnected, start autoconnect!
2021-04-12 11:03:58 [6] 4G: USER: The network disconnected, start autoconnect!
2021-04-12 15:04:02 [6] 4G: USER: The network disconnected, start autoconnect!
2021-04-12 19:04:05 [6] 4G: USER: The network disconnected, start autoconnect!
2021-04-12 23:04:19 [6] 4G: USER: The network disconnected, start autoconnect!
2021-04-13 03:04:22 [6] 4G: USER: The network disconnected, start autoconnect!
2021-04-13 07:04:23 [6] 4G: USER: The network disconnected, start autoconnect!

 

Actions:

1. Tried different APN - not resolved

2. Update firmware - not resolved

3. Factory reset - not resolved

4. Manual band selection - When clicking I receive the error "Error code: 89534  No available band"

 

Is this an issue of this router or is something related to the carrier?

Is there any engineer working on this?

 

If necessary I am ready to give all other information or perform some test - I use the connection for work purposes - so this is really impacting my workdays!!!

 

0
0
#1
Options
1 Reply
Re:TL-MR100 disconnecting exactly every 4 hours
2021-04-16 16:30:41

@Ale-V  

Try forwarding calls from that number to another number if that helps.

0
0
#2
Options