Archer MR600 Slower Connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer MR600 Slower Connection
Archer MR600 Slower Connection
2021-05-20 12:35:40
Hardware Version: V1
Firmware Version: 1.1.0 0.9.1 v0001.0 Build 200417 Rel.75138n

Hi all,

 

I currently have the MR600 v1 using the beta firmware so I can manually set the bands.

 

However, when I select Band 1, it's only getting 4G signal and not 4G+.

But on my phone, using the same sim card and same Band1, I get 4G+ and faster speeds.

 

When I select two bands, Band1 and Band3, only Band3 is used for the CA. The Band1 was not used at all.

 

I'm not sure why Band1 is slower on the MR600 than on my phone.

Band1 is the best band in my area.

 

Please help me on my issue. I just bought the MR600, the original firmware (not the beta) is also slower than my phone that's why I used the beta version hoping that I would get a better speed.

 

Thank you.

0
0
#1
Options
3 Reply
Re:Archer MR600 Slower Connection
2021-05-20 16:59:22 - last edited 2021-05-20 17:05:28

@Lipton It doesn't support 1+1 or 1+3 aggregation and I don't know if it needs both bands set to work at all. On 3UK mine has NEVER even detected B20 so 4G+ can never work, every other device I've used does.

 

It's an unsupported, underpowered router with broken software they show no interest in fixing, return it if you can.

1
1
#2
Options
Re:Archer MR600 Slower Connection
2021-05-21 14:00:01

@JerryAtrick 

JerryAtrick wrote

@Lipton It doesn't support 1+1 or 1+3 aggregation and I don't know if it needs both bands set to work at all. On 3UK mine has NEVER even detected B20 so 4G+ can never work, every other device I've used does.

 

It's an unsupported, underpowered router with broken software they show no interest in fixing, return it if you can.

 

I should've done more research before I bought this modem :(

 

I can set the bands 1+1 but will only show 1 in the advance settings, and the connection is only 4G not 4G+. Maybe that's the reason why it doesn't get to 4G+ cos it can't aggregate 1+1

 

Will adjusting the MTU works? I saw a post here about adjusting the MTU and I'm not sure what it does.

0
0
#3
Options
Re:Archer MR600 Slower Connection
2021-05-21 19:24:41

@Lipton don't mess with the MTU & it won't affect aggregation.

 

Yes, setting 1+1 will only ever give you 4G on the V1 router.

0
0
#4
Options