After upgrading Archer A9 to firmware 1.1.1, internet connection is lost.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

After upgrading Archer A9 to firmware 1.1.1, internet connection is lost.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
After upgrading Archer A9 to firmware 1.1.1, internet connection is lost.
After upgrading Archer A9 to firmware 1.1.1, internet connection is lost.
2021-06-13 14:08:56 - last edited 2021-06-21 02:34:42
Model: Archer A9  
Hardware Version: V6
Firmware Version: 1.1.1 Build 20210315 rel.40637

I upgraded my router yesterday to 1.1.1 of the firmware. Since then, every few hours the router loses its connection to the internet (planet icon on the front of the router is lit up orange) and I have to reboot it to restore the connection. Any ideas?

  0      
  0      
#1
Options
1 Accepted Solution
Re:After upgrading Archer A9 to firmware 1.1.1, internet connection is lost.-Solution
2021-06-19 18:43:17 - last edited 2021-06-21 02:34:42

@Kevin_Z Right now the problem seems to have resolved itself. Six days without having to restart. Thanks for the help.

Recommended Solution
  0  
  0  
#3
Options
3 Reply
Re:After upgrading Archer A9 to firmware 1.1.1, internet connection is lost.
2021-06-18 05:53:08

@RogerArcherA9 


May I know who is your ISP, and what is the WAN connection type on the A9? Please confirm if you have a stable connection all the time with the ISP modem by connecting the computer directly to it.


If the modem is always stable, please confirm if there is still a WAN IP address when the internet stops working on the router. If there is, please try to change the DNS server to something else different from that assigned by your ISP, such as 8.8.8.8 and 8.8.4.4, then reboot the router to check again.


Please also check the DHCP address lease time on the router, try to change it to 90. You can also change the MTU size to something like 1420, then reboot the router to check the connectivity.

 

You can also reset the router to factory defaults, reconfigure it from scratch, then check again.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#2
Options
Re:After upgrading Archer A9 to firmware 1.1.1, internet connection is lost.-Solution
2021-06-19 18:43:17 - last edited 2021-06-21 02:34:42

@Kevin_Z Right now the problem seems to have resolved itself. Six days without having to restart. Thanks for the help.

Recommended Solution
  0  
  0  
#3
Options
Re:After upgrading Archer A9 to firmware 1.1.1, internet connection is lost.
2021-06-21 02:36:31

@RogerArcherA9 

 

If that is the case, we strongly suggest you pay attention to the ISP line or connection next time if the issue happens again.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 1723

Replies: 3

Related Articles