Low upload speed with wired connection on AX10

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Low upload speed with wired connection on AX10

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Low upload speed with wired connection on AX10
Low upload speed with wired connection on AX10
2021-06-24 18:17:45 - last edited 2021-11-17 01:30:49
Model: Archer AX10  
Hardware Version: V1
Firmware Version: 1.2.0 Build 20210420 Rel. 39951(4555)

Hi.

 

I have Archer AX 10 router and DECO M4 connected by cable next to Archer.

From internet provider I receive 500/500Mbps internet connection.


The issue is, that Speedtest check with AX10 shows next results:

- with cable ca. 485/190Mbps.

- with WiFi 5Ghz 390/390Mbs
-  with WiFi 2,4Ghz 90/85Mbs

 

At the same time Speedtest check with WiFi 5Ghz from DECO M4 router shows ca. 485-490/485-490Mbs.

During speed test check 1 was in about 1m from DECO and AX10 routers. And I was tried different cables, all of them were with class CAT5E or CAT6.

 

My question is, how is possible, that with Wifi upload speed from AX10 is much quicker, than with a cable? And then speed test with DECO M4 that is next to AX10 is quicker?

 

Thank you.

 

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Low upload speed with wired connection on AX10-Solution
2021-11-15 06:46:03 - last edited 2021-11-17 01:30:49

@Kevin_Z 

 

Hi Kevin. 
Sorry I missed your message. 
During the weekend I did different tests and the speed by LAN and WiFi was the same ca. 485/220. Also, I have measured the internet speed with my laptop in my workplace and it was 485/480 (we have the same package in my workplace). So I believe, that the problem is not with the router by it's on the internet provider side.

I will close this topic for now. 

 

Thank you for helping.

Recommended Solution
  0  
  0  
#3
Options
3 Reply
Re:Low upload speed with wired connection on AX10
2021-07-07 08:21:47

@Nick2019 

 

May I know the model number of the wired/Etherner card, and the 5G Wi-Fi card? Ensure the driver version for both are up-to-date.

 

Additionally, check the QoS settings on the AX10, try to disable it, then monitor again:

https://www.tp-link.com/support/faq/3069/

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:Low upload speed with wired connection on AX10-Solution
2021-11-15 06:46:03 - last edited 2021-11-17 01:30:49

@Kevin_Z 

 

Hi Kevin. 
Sorry I missed your message. 
During the weekend I did different tests and the speed by LAN and WiFi was the same ca. 485/220. Also, I have measured the internet speed with my laptop in my workplace and it was 485/480 (we have the same package in my workplace). So I believe, that the problem is not with the router by it's on the internet provider side.

I will close this topic for now. 

 

Thank you for helping.

Recommended Solution
  0  
  0  
#3
Options
Re:Low upload speed with wired connection on AX10
2021-11-17 01:30:42

@Nick2019 

 

I see, thanks a lot for the updates. Please let me know if there are any further concerns related to the router.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 369

Replies: 3

Related Articles