Range Extender - Problems with DHCP

Range Extender - Problems with DHCP
Range Extender - Problems with DHCP
2013-03-06 16:49:10
Region : UK

Model : TL-WA830RE

Hardware Version : V1

Firmware Version : 3.12.17 Build 111108 Rel.31187n

ISP :


Hi,

I have a WA830RE installed as a Range Extender. The unit is able to find my Access Point, connect to it and there is traffic passing in both directions. The Range Extender is set up with the same wireless security settings as the Access Point. If I connect to the Access Point I can similarly 'see' the Range Extender and can successfully connect to it so everything looks ok.

The problem I have is that though devices can connect directly to the Range Extender they fail to be allocated an IP and therefore cannot function on the network. The Access Point is running a DHCP server (the DHCP server on the Range Extender is disabled) so it looks like there is an issue between the Range Extender and Access Point and the two not working well together to provide devices connected to the Range Extender with a valid IP.

Right now the Range Extender is completely useless so any help or ideas would be much appreciated!

Thanks,

Justin.
0
0
#1
Options
6 Replies
Re:Range Extender - Problems with DHCP
2013-03-06 20:58:35
normal behavior of the RE, the RE has and ip by default either192.168.0.254 or 192.168.1.254, make sure your isp does not use the same one, if so, just change the fourth segment of the ip (last 3 numbers) if 254 change it for 252, if this is not your scenario, enable DHCP.
To enable dhcp, lets say you isp you are universal repeating (UR) from has a ip of 192.168.1.65 just chamge the third segment the 1 for 2 or if it is 192.168.0.253 chenge the 0 for a 2 or any ny number you like.
0
0
#2
Options
Re:Range Extender - Problems with DHCP
2013-03-06 20:59:52
Hi Justin, if IP addresses of your AP and RE are in the same subnet, you should try to ping root AP's IP on RE's page. Besides, I am wondering if wireless MAC filtering is enabled on your root AP.
0
0
#3
Options
Re:Range Extender - Problems with DHCP
2013-03-06 22:47:42
Hi,

The RE is getting its IP from the DHCP server running on the AP so is definitely in the same subnet. There is never any issue with the RE getting an IP rather devices that connect via the RE. I've checked and MAC filtering is turned off.

Thanks.
0
0
#4
Options
Re:Range Extender - Problems with DHCP
2013-03-07 01:59:01
post security you are repeating, WEP or WPA some devices have issues repeating WPA
try conecting any Lap or PC via Lan from the RE and post results, make sure your wireless adapter is disable
0
0
#5
Options
Re:Range Extender - Problems with DHCP
2013-03-07 19:26:45
Hi, the RE is repeating WPA. It will be a few weeks before I'm able to test it (I'm travelling) but I'll try the LAN idea to see if I can get an IP using a wired connection to the RE. However, if I can get an IP using a wired connection does it not suggest that the RE isn't capable of actually doing its job properly since this is a fairly basic / standard setup?!

Thanks
0
0
#6
Options
wa830re no dhcp pass-thru
2014-05-12 13:44:25
Have installed a wa830re and clients are not able to get dhcp setup while connected. If they are connected to the ap ok then work fine while using the UR in the other area.
0
0
#7
Options