How to Do Port Forwarding on AX73 To allow Multiple desktop

How to Do Port Forwarding on AX73 To allow Multiple desktop
How to Do Port Forwarding on AX73 To allow Multiple desktop
2021-07-24 17:40:43 - last edited 2021-07-25 07:23:12
Hardware Version:
Firmware Version:

How to Do Port Forwarding on AX73 To allow Multiple Desktop on the Same static WAN IP to be able to remote desktop

 

I did add 3389 for the IP's and able to take remote of that desktop, but when i add another IP address on same port, it gave address conflict

 

 

I did try to add 3388 for the other desktop but was not able to take remote

 

 

0
0
#1
Options
1 Accepted Solution
Re:How to Do Port Forwarding on AX73 To allow Multiple desktop-Solution
2021-07-24 20:56:22 - last edited 2021-07-25 07:23:12

@Sumty_AX73 

 

I think it should work with the setup you show in your picture.

 

In the Windows Remote Desktop Connection Client's "Computer" field you entered the IP address in the format x.x.x.x:3388, right?

 

Recommended Solution
1
1
#2
Options
4 Reply
Re:How to Do Port Forwarding on AX73 To allow Multiple desktop-Solution
2021-07-24 20:56:22 - last edited 2021-07-25 07:23:12

@Sumty_AX73 

 

I think it should work with the setup you show in your picture.

 

In the Windows Remote Desktop Connection Client's "Computer" field you entered the IP address in the format x.x.x.x:3388, right?

 

Recommended Solution
1
1
#2
Options
Re:How to Do Port Forwarding on AX73 To allow Multiple desktop
2021-07-24 21:20:26 - last edited 2021-07-24 21:29:51

@Sumty_AX73 

 

 

In general changing ony external port and keep internal to 3389 should work - TCP protocol only is enough for RDP.

If that doesn't work you can change the default remote desktop port for any additional windows system you want to control remotely - here's how.

Then use normal port-forward for any machine with changed port.

Check the embedded windows firewall and make sure the RDP ports (default/modified) are opened.

 

1
1
#3
Options
Re:How to Do Port Forwarding on AX73 To allow Multiple desktop
2021-07-25 07:22:58

 

woozle wrote

@Sumty_AX73 

 

I think it should work with the setup you show in your picture.

 

In the Windows Remote Desktop Connection Client's "Computer" field you entered the IP address in the format x.x.x.x:3388, right?

 

@woozle 

thanks for helping, i was using format x.x.x.x:3388 but in gateway instead of the the PC address. After i entered the IP address in the format x.x.x.x:3388 it worked like a charm, now i can use both the desktops over the internet. 

this proves half knowledge is of no use. thanks for guidance.

0
0
#4
Options
Re:How to Do Port Forwarding on AX73 To allow Multiple desktop
2021-07-25 07:24:37 - last edited 2021-07-25 07:24:55

 

terziyski wrote

@Sumty_AX73 

 

 

In general changing ony external port and keep internal to 3389 should work - TCP protocol only is enough for RDP.

If that doesn't work you can change the default remote desktop port for any additional windows system you want to control remotely - here's how.

Then use normal port-forward for any machine with changed port.

Check the embedded windows firewall and make sure the RDP ports (default/modified) are opened.

 

@terziyski 

i had done this part (https://docs.microsoft.com/en-us/windows-server/remote/remote-desktop-services/clients/change-listening-port) which u shared earlier and this is god for those who don't know about this. 

 

Thanks for guidance, my issue stands resolved.

0
0
#5
Options