OpenDNS on the TL-WDR3500

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

OpenDNS on the TL-WDR3500

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
OpenDNS on the TL-WDR3500
OpenDNS on the TL-WDR3500
2013-03-20 01:31:45
Region : UnitedKingdom

Model : TL-WDR3500

Hardware Version : V1

Firmware Version : 3.13.26 Build 130129 Rel.62787n

ISP : Virgin Media


Hi All

Is it possible to set up OpenDNS on a TL-WDR3500 router?

I had OpenDNS set up and working fine on my old router, but can't get it going on this replacement. I have entered the Primary and Secondary DNS as listed, and set the Host Name to the same as the LABEL set up in my settings here. but when I reboot the router I can't access any sites until I revert to the ISP's default DNS servers. My IP is showing as the same as in my OpenDNS settings attached to the afore mentioned LABEL, the same happens regardless of setting dyndns in the router or not. I'm in the UK if that makes any difference.

Any ideas?

-Mex
  0      
  0      
#1
Options
4 Reply
Re:OpenDNS on the TL-WDR3500
2013-03-20 02:26:33
DNS you can type in via DHCP settings. WAN like Dynamic IP or addresses from ISP.
  0  
  0  
#2
Options
Re:OpenDNS on the TL-WDR3500
2013-03-20 04:08:47

jimasek wrote

DNS you can type in via DHCP settings. WAN like Dynamic IP or addresses from ISP.
It doesn't work if entered there only, but if I enter the OpenDNS IP's there *AND* Network -> WAN it works a treat.

Thank you.
  0  
  0  
#3
Options
Re:OpenDNS on the TL-WDR3500
2013-03-20 05:03:39
Give me screenshot from router status when connection is ok.
  0  
  0  
#4
Options
Re:OpenDNS on the TL-WDR3500
2013-03-20 16:33:17
I had same when configuring ne new router up yesterday.

Don't set under "LAN Settings" (unless you have local DNS servers). You want DNS requests to go out to the WAN through your LAN default gateway (the TP-link router)

Edit the ADSL WAN Interface settings and put in OpenDNS settings there.

My problem is that after time my W8968 gets bad connectivity to DNS servers (diags fail on ping primary DNS) and I have to reboot to get them back.

Look out for this....

Here are openDNS settings on router now:



  0  
  0  
#5
Options

Information

Helpful: 0

Views: 510

Replies: 4

Related Articles